<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 	<link rel="Shortcut Icon" href="https://thedickinsonian.com/wp-content/uploads/2018/03/apple-icon-180x180.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The Dickinsonian RSS 2.0" href="https://thedickinsonian.com/feed/" />
<link rel="alternate" type="text/xml" title="The Dickinsonian RSS .92" href="https://thedickinsonian.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The Dickinsonian Atom 0.3" href="https://thedickinsonian.com/feed/atom/" />

<title>Thai Broccoli Soup &#8211; The Dickinsonian</title>
<link rel="alternate" type="application/rss+xml" title="The Dickinsonian &raquo; Thai Broccoli Soup Comments Feed" href="https://thedickinsonian.com/life-style/2020/10/16/thai-broccoli-soup/feed/" />
<!-- This site uses the Google Analytics by ExactMetrics plugin v6.2.2 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<script type="text/javascript" data-cfasync="false">
	var em_version         = '6.2.2';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-3569686-2';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-3569686-2', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>
<!-- / Google Analytics by ExactMetrics -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thedickinsonian.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			
	<link rel='stylesheet' id='farbtastic-css'  href='https://thedickinsonian.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://thedickinsonian.com/wp-includes/css/dashicons.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://thedickinsonian.com/wp-includes/js/thickbox/thickbox.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://thedickinsonian.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://thedickinsonian.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://thedickinsonian.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://thedickinsonian.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://thedickinsonian.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='my-calendar-reset-css'  href='https://thedickinsonian.com/wp-content/plugins/my-calendar/css/reset.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='my-calendar-style-css'  href='https://thedickinsonian.com/wp-content/plugins/my-calendar/styles/light.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://thedickinsonian.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.5' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C700%7CAbel%3A400%2C700%7CPontano+Sans%3A400%2C700&#038;display=swap&#038;ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://thedickinsonian.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://thedickinsonian.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://thedickinsonian.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://thedickinsonian.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://thedickinsonian.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://thedickinsonian.com/wp-content/themes/snoflex/style.css?ver=20200921' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://thedickinsonian.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.1.2' type='text/css' media='screen' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://thedickinsonian.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/thedickinsonian.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thedickinsonian.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js?ver=6.2.2' id='exactmetrics-frontend-script-js'></script>
<script type='text/javascript' src='https://thedickinsonian.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.5.1' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='https://thedickinsonian.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.5.1' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='https://thedickinsonian.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20200802' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='https://thedickinsonian.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20200803' id='flex-superfish-js'></script>
<script type='text/javascript' src='https://thedickinsonian.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20200803' id='flex-supersubs-js'></script>
<script type='text/javascript' src='https://thedickinsonian.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.5.1' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='https://thedickinsonian.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.5.1' id='flex-remodal-js'></script>
<script type='text/javascript' src='https://thedickinsonian.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.5.1' id='flex-cycle-js'></script>
<script type='text/javascript' src='https://thedickinsonian.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.5.1' id='flex-bnticker-js'></script>
<script type='text/javascript' src='https://thedickinsonian.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20190826' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/thedickinsonian.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thedickinsonian.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20200702' id='flex-theme-js-js'></script>
<script type='text/javascript' src='https://thedickinsonian.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.5.1' id='flex-parallax-js'></script>
<link rel="https://api.w.org/" href="https://thedickinsonian.com/wp-json/" /><link rel="alternate" type="application/json" href="https://thedickinsonian.com/wp-json/wp/v2/posts/11010" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thedickinsonian.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thedickinsonian.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Halloween: Quarantine Edition' href='https://thedickinsonian.com/life-style/2020/10/16/halloween-quarantine-edition/' />
<link rel='next' title='Dickinson Welcomes Dr. Cody Nielsen, Director of Center for Service and Social Justice' href='https://thedickinsonian.com/news/2020/10/16/dickinson-welcomes-dr-cody-nielsen-director-of-center-for-service-and-social-justice/' />
<meta name="generator" content="WordPress 5.5.1" />
<link rel="canonical" href="https://thedickinsonian.com/life-style/2020/10/16/thai-broccoli-soup/" />
<link rel='shortlink' href='https://thedickinsonian.com/?p=11010' />
<link rel="alternate" type="application/json+oembed" href="https://thedickinsonian.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthedickinsonian.com%2Flife-style%2F2020%2F10%2F16%2Fthai-broccoli-soup%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thedickinsonian.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthedickinsonian.com%2Flife-style%2F2020%2F10%2F16%2Fthai-broccoli-soup%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.10 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px;  }
	.g-2 { margin:1px 1px 1px 1px; }
	.g-3 { margin:1px;  }
	.g-4 { margin:1px;  }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->


<style type="text/css">
<!--
/* Styles by My Calendar - Joseph C Dolson https://www.joedolson.com/ */

.mc-main {--primary-dark: #313233; --primary-light: #fff; --secondary-light: #fff; --secondary-dark: #000; --highlight-dark: #666; --highlight-light: #efefef; --category-mc_general: #ffffff; }
-->
</style>

<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="Thai Broccoli Soup" />
<meta property="og:type" content="article" />
<meta name="author" content="Tessa Busby '24" />
<meta property="og:url" content="https://thedickinsonian.com/life-style/2020/10/16/thai-broccoli-soup/" />
<meta property="og:image" content="https://thedickinsonian.com/wp-content/uploads/2020/10/image1-1.jpg" />
	<meta property="og:image:width" content="585" />
	<meta property="og:image:height" content="439" />
	<meta property="og:site_name" content="The Dickinsonian" />
	<meta property="og:description" content="Ingredients 2 tbsp olive oil 2 large shallots 4-5 garlic cloves, roughly chopped 2 tbsp chopped ginger 1 medium jalapeno, sliced ¼ cup chopped lemongrass 4 cups veggie or chicken stock ¾ tsp salt 1 lime, wedged 1 Ib broccoli, chopped small 1 ½ cup potato or sweet potato 1,13oz can of coconut milk 1..." />
	<meta name="description" content="Ingredients 2 tbsp olive oil 2 large shallots 4-5 garlic cloves, roughly chopped 2 tbsp chopped ginger 1 medium jalapeno, sliced ¼ cup chopped lemongrass 4 cups veggie or chicken stock ¾ tsp salt 1 lime, wedged 1 Ib broccoli, chopped small 1 ½ cup potato or sweet potato 1,13oz can of coconut milk 1..." />
	<meta property="article:section" content="Life &amp; Style" />
	<meta property="article:tag" content="" />
<!-- End of Open Graph Meta Tags -->

<script type="text/javascript" src="https://thedickinsonian.com/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1602858882"></script>
<!-- begin SI CAPTCHA Anti-Spam - login/register form style -->
<style type="text/css">
.si_captcha_small { width:175px; height:45px; padding-top:10px; padding-bottom:10px; }
.si_captcha_large { width:250px; height:60px; padding-top:10px; padding-bottom:10px; }
img#si_image_com { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_reg { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_log { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_side_login { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_checkout { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_jetpack { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_bbpress_topic { border-style:none; margin:0; padding-right:5px; float:left; }
.si_captcha_refresh { border-style:none; margin:0; vertical-align:bottom; }
div#si_captcha_input { display:block; padding-top:15px; padding-bottom:5px; }
label#si_captcha_code_label { margin:0; }
input#si_captcha_code_input { width:65px; }
p#si_captcha_code_p { clear: left; padding-top:10px; }
.si-captcha-jetpack-error { color:#DC3232; }
</style>
<!-- end SI CAPTCHA Anti-Spam - login/register form style -->


<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				jQuery('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
		
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body data-rsssl=1 class="sno-animate-active"><div class='navbarwrap'
						data-align='right' 
						data-margin='20' 
						data-style='Blocks' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='30px' 
						data-width='970'><div class="navbarcontainer"><div id="navbar"><div id="navbarbackground"><div id="menu-a-menu"><nav aria-label="Secondary Menu"><div class="menu-top-menu-container"><ul id="menu-top-menu" class="sf-menu sno-top-menu"><li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://thedickinsonian.com/calendar/">Calendar</a></li>
<li id="menu-item-172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172"><a href="https://thedickinsonian.com/staff/">Staff Profiles</a></li>
<li id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-171"><a href="https://thedickinsonian.com/about/">About The Paper</a>
<ul class="sub-menu">
	<li id="menu-item-4118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4118"><a href="https://thedickinsonian.com/about/comments-policy/">Comments Policy</a></li>
	<li id="menu-item-4121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4121"><a href="https://thedickinsonian.com/about/dickinsonian-archives/">Dickinsonian Archives</a></li>
</ul>
</li>
<li id="menu-item-340" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-340"><a href="https://thedickinsonian.com/contact-us/">Contact Us</a></li>
<li id="menu-item-805" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-805"><a href="https://thedickinsonian.com/advertise/">Advertise</a></li>
</ul></div></nav></div><ul id='menu-more-top' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-top" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more-top" class="sub-menu"></ul>
								</li>
							</ul></div></div></div></div><div class="clear"></div>
					<script type="text/javascript">
/*
						jQuery('#navbar').css("overflow-y", "hidden");
						jQuery(window).load(function() {
							if (jQuery( window).width() < 980) { return; }	
							resizeMenuTop();
						})
													jQuery('#menu-more-top').insertBefore('#menu-a-menu')
												
						function resizeMenuTop() {
							
							if (jQuery( window).width() < 980) { return; }
	
							var moreWidthTop = 0; var menubufferTop = 0; var minilogoTop = 0;
	
							if (jQuery('#menu-more-top').is(':visible')) { moreWidthTop = jQuery('#menu-more-top').width(); }			
															menubufferTop = 20;
																																				var MenuTopWidth = 970;
															var browserWidth = jQuery(window).width();
								if (browserWidth < MenuTopWidth) MenuTopWidth = browserWidth;
								
							
							if (jQuery('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop >= MenuTopWidth) 
							{ 
								jQuery('.sno-top-menu > li:last-child').addClass('sub-menu'); 
								jQuery('.sno-top-menu > li:last-child').appendTo('#add-more-top'); 
								if (jQuery('#menu-more-top').is(':hidden')) { jQuery('#menu-more-top').css({display: "block"}); }			
								if (jQuery('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop > MenuTopWidth) {
									resizeMenuTop(); 
								} else {
									jQuery('#navbar').css("overflow-y", "unset");
									resizeMenuTop(); 
								}
							} else {
								jQuery('#navbar').css("overflow-y", "unset");								
							}
							 
						}
	            		jQuery( window ).resize(function() { 
	             	   		if (jQuery( window).width() > 980) { resizeMenuTop(); };
	            		});   
*/
	 				</script>
	 			<div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon foundation-icons fi-x"><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://thedickinsonian.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="menu"><ul>
<li class="page_item page-item-25 page_item_has_children"><a href="https://thedickinsonian.com/about/">About</a>
<ul class='children'>
	<li class="page_item page-item-4119"><a href="https://thedickinsonian.com/about/dickinsonian-archives/">Dickinsonian Archives</a></li>
	<li class="page_item page-item-4114"><a href="https://thedickinsonian.com/about/comments-policy/">Comments Policy</a></li>
</ul>
</li>
<li class="page_item page-item-487"><a href="https://thedickinsonian.com/advertise/">Advertise</a></li>
<li class="page_item page-item-192"><a href="https://thedickinsonian.com/calendar/">Calendar</a></li>
<li class="page_item page-item-339"><a href="https://thedickinsonian.com/contact-us/">Contact Us</a></li>
<li class="page_item page-item-182"><a href="https://thedickinsonian.com/pollsarchive/">pollsarchive</a></li>
<li class="page_item page-item-24"><a href="https://thedickinsonian.com/staff/">Staff</a></li>
</ul></div>
</ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://thedickinsonian.com/wp-content/uploads/2013/01/dickinsonian-header32.png" class="headerimage" alt="The student news site of Dickinson College." /></div><div class="headerlink headermedium" style="display:none"><img src="https://thedickinsonian.com/wp-content/uploads/2013/01/dickinsonian-header21.gif" class="headerimage" alt="The student news site of Dickinson College." /></div><div class="headerlink headerlarge"><img src="https://thedickinsonian.com/wp-content/uploads/2013/01/dickinsonian-header3.gif" class="headerlink headerimage" alt="The student news site of Dickinson College." /></div><h1 style="display:none" aria-hidden="true">The Dickinsonian</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://thedickinsonian.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://thedickinsonian.com"><img src="https://thedickinsonian.com/wp-content/uploads/2013/01/dickinsonian-header3.gif" class="headerimage" alt="The student news site of Dickinson College." /></a></div><h1 style="display:none">The Dickinsonian</h1></div></div><div class="bottom-menu"><div class='subnavbarwrap sno-sticky'
						data-align='left' 
						data-margin='1' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='30px' 
						data-width='970'><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-bottom-menu-container"><ul id="menu-bottom-menu" class="sf-menu sno-bottom-menu"><li id="menu-item-10632" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-10632"><a href="https://thedickinsonian.com/">Home</a></li>
<li id="menu-item-501" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-501"><a href="https://thedickinsonian.com/">Front Page</a></li>
<li id="menu-item-176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176"><a href="https://thedickinsonian.com/category/news/">News</a></li>
<li id="menu-item-175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175"><a href="https://thedickinsonian.com/category/opinion/">Opinion</a></li>
<li id="menu-item-173" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-173"><a href="https://thedickinsonian.com/category/life-style/">Life &#038; Style</a></li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177"><a href="https://thedickinsonian.com/category/sports/">Sports</a></li>
<li id="menu-item-3782" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3782"><a href="https://thedickinsonian.com/category/special-edition/">Special Edition</a></li>
</ul></div></nav><div class="clear"></div></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
							<ul id="add-more-bottom" class="sub-menu"></ul>
							</li>
						</ul></div><div class="clear"></div></div></div></div></div><div class="clear"></div><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://thedickinsonian.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a target="_blank" href="https://www.youtube.com/user/dsonian?feature=watch">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube-play"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a target="_blank" href="https://www.instagram.com/thedickinsonian/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://twitter.com/TheDickinsonian">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://www.facebook.com/dickinsonian">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div>			</div>

			<div class="topnavbarcenter">
		        		            <script src="https://thedickinsonian.com/wp-content/themes/snoflex/javascript/date.js?ver=1" type="text/javascript"></script>
		        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform8025" action="https://thedickinsonian.com/">
			<div class="search-button-container" id="searchthis8025">
			<button type="submit" disabled="disabled" id="sno-search-navbar-8025" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s8025" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s8025" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit8025" style="display:none;" value="Search" />
		</form>
				</div>
			
	</div>
	<div class="clear"></div>
</div>				<script type="text/javascript">
					jQuery(document).ready(function() {
						jQuery(".newsticker3-jcarousellite").jCarouselLite({
        					vertical: true,
        					visible: 1,
        					auto:4000,
        					speed:2000    					});
					});
				</script><div class="breakingnewswrap"><div id="breakingnews"><div id="newsticker3-demo"><div class="newsticker3-jcarousellite"><ul><li><div class="info"><span class="bndate">October 11</span><span class='breakingnewsheadline'><a href='https://thedickinsonian.com/news/2020/10/02/college-taps-newest-secret-society-classes/'>College Taps Newest Secret Society Classes</a></span></div><div class="clear"></div></li><li><div class="info"><span class="bndate">October 11</span><span class='breakingnewsheadline'><a href='https://thedickinsonian.com/news/2020/10/08/college-welcomes-new-vice-president-of-college-advancement-carlo-robustelli/'>College Welcomes New Vice President of College Advancement: Carlo Robustelli</a></span></div><div class="clear"></div></li><li><div class="info"><span class="bndate">October 11</span><span class='breakingnewsheadline'><a href='https://thedickinsonian.com/news/2020/10/08/students-face-voting-challenges-amid-pandemic/'>Students Face Voting Challenges Amid Pandemic</a></span></div><div class="clear"></div></li></ul></div></div></div></div><div class="clear"></div><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap"><div class="innerbackground"><div id='snopostid-11010' class='snopostid'><div id='classic_story' class='sno-story-11010'><div id="content"><div id='contentleft'><div class="postarea"><ul class="snocategories"><li class='blockscategory'><a href='https://thedickinsonian.com/category/life-style/' rel='category tag'>Life &amp; Style</a></li></ul><div role="main"><h1 class="storyheadline">Thai Broccoli Soup</h1><div class="storydeckbottom"></div><div class="storydeck"><p>Thai Broccoli Soup. Photo courtesy of Tessa Busby ‘24</p></div><div class="clear"></div><div class="permalinkphotobox"><div class="photowrap"><img src="https://thedickinsonian.com/wp-content/uploads/2020/10/image1-1.jpg" style="width:100%" alt="Thai Broccoli Soup" class="catboxphoto" /></div><div class="clear"></div><div class="photobottom"></div></div><div class="storydetails"><p><span class="storybyline"> <a href="https://thedickinsonian.com/staff_profile/tessa-busby-24/" class="creditline">Tessa Busby '24</a>, Staff Writer</span><br /><span class="storydate"><span class="time-wrapper">October 16, 2020</span></span></p></div><div class="sharing sharing-top" data-story-id="11010"><a class='commentscroll' href='https://thedickinsonian.com/life-style/2020/10/16/thai-broccoli-soup/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthedickinsonian.com%2Flife-style%2F2020%2F10%2F16%2Fthai-broccoli-soup%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Thai Broccoli Soup&amp;url=https%3A%2F%2Fthedickinsonian.com%2F%3Fp%3D11010" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a class="modal-share" href="https://plus.google.com/share?url=https%3A%2F%2Fthedickinsonian.com%2Flife-style%2F2020%2F10%2F16%2Fthai-broccoli-soup%2F" title="Share on Google+" target="_blank"><div class="sharing-icon sharing-mobile sno-google-plus fa fa-google-plus sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Google Plus</span></div></a><a class="modal-share" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fthedickinsonian.com%2Flife-style%2F2020%2F10%2F16%2Fthai-broccoli-soup%2F&amp;media=https://thedickinsonian.com/wp-content/uploads/2020/10/image1-1.jpg&amp;description=Thai+Broccoli+Soup" title="Share on Pinterest" target="_blank"><div class="sharing-icon sharing-mobile sno-pinterest fa fa-pinterest sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Pinterest</span></div></a><a class="modal-share" href="https://reddit.com/submit?url=https%3A%2F%2Fthedickinsonian.com%2Flife-style%2F2020%2F10%2F16%2Fthai-broccoli-soup%2F&title=Thai+Broccoli+Soup" title="Share on Reddit" target="_blank"><div class="sharing-icon sharing-mobile sno-reddit genericon genericon-reddit sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Reddit</span></div></a><a class="modal-share" href="https://www.tumblr.com/widgets/share/tool?canonicalUrl=https%3A%2F%2Fthedickinsonian.com%2Flife-style%2F2020%2F10%2F16%2Fthai-broccoli-soup%2F&title=Thai+Broccoli+Soup" title="Share on Tumblr" target="_blank"><div class="sharing-icon sharing-mobile sno-tumblr fa fa-tumblr sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Tumblr</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//thedickinsonian.com/life-style/2020/10/16/thai-broccoli-soup/?utm_source=rss&utm_medium=rss&utm_campaign=thai-broccoli-soup&print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div><span class="storycontent"><p><b>Ingredients</b></p>
<ul>
<li style="font-weight: 400;"><span style="font-weight: 400;">2 tbsp olive oil</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">2 large shallots</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">4-5 garlic cloves, roughly chopped</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">2 tbsp chopped ginger</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">1 medium jalapeno, sliced</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">¼ cup chopped lemongrass</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">4 cups veggie or chicken stock</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">¾ tsp salt</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">1 lime, wedged</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">1 Ib broccoli, chopped small</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">1 ½ cup potato or sweet potato</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">1,13oz can of coconut milk</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">1 tsp sugar</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">2-3 tbsp lime juice</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">A handful of spinach (optional)</span></li>
</ul>
<p><span style="font-weight: 400;">This is a vibrant dish filled with delicious vegetables. The lemongrass is key to the flavor of the dish but be aware of how to cut it&#8211;it’s easy to make a mistake on the first attempt. Using the vegetable stock instead of chicken really allows for the other flavors to come through. This is an easy dish to make at home and is very comforting after a long day. I also recommend a drizzle of extra coconut milk or some chopped cilantro on top. Pine nuts are also a nice addition, although the recipe did not mention them.</span></p>
<p><b>Preparation</b></p>
<p><span style="font-weight: 400;">Heat oil in a medium heavy-bottom pot over medium heat. Add shallots and sauté for 3 minutes. Add garlic, ginger, and jalapeno. Sauté 3 more minutes until shallots are tender. Add lemongrass and sauté 1-2 more minutes.</span> <span style="font-weight: 400;">Add veggie/chicken stock, salt and broccoli and bring to a boil.</span> <span style="font-weight: 400;">Bring to a boil, cover, lower heat and simmer 10-12 minutes, or until broccoli is fork tender. Once tender, turn heat off, uncover. At this point, add the handful of spinach to add color and blend until very smooth. </span><b> </b><span style="font-weight: 400;">Stir in coconut milk&#8211;start with half a can and add to taste. Add sugar and stir. Add lime juice and serve hot.</span></p>
<p><span style="font-weight: 400;">Courtesy of </span><i><span style="font-weight: 400;">Feastatthetable.com</span></i></p>
<!-- Either there are no banners, they are disabled or none qualified for this location! --></span><div class="clear"></div></div></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div tabindex="0" role="button" aria-expanded="true" class="commenttoggle fa fa-minus-square"></div><div class="widgettitle-nonsno">Leave a Comment</div></div><div id='commentsbody' class='widgetbody' style='display:block;'>


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">
The Dickinsonian strives to provide a forum for lively and respectful discussion among members of the Dickinson College community.  We reserve the right to remove any comments that we do not adhere to our <a href="https://thedickinsonian.com/about/comments-policy/">community standards.</a><br /><br />
If you want a picture to show with your comment, go get a <a href="https://en.gravatar.com">gravatar</a>.</p>





<form action="https://thedickinsonian.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><label for="spam_stopper">Spam Control Field. Please Ignore</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							jQuery(function(){
								jQuery('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="11010" /></p>



<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="242"/></p>
<div id="captchaImgDiv">

<div class="si_captcha_small"><img id="si_image_com" src="https://thedickinsonian.com/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_sm_captcha=1&amp;si_form_id=com&amp;prefix=M2IeZDtJ14ETFeSr" width="132" height="45" alt="CAPTCHA" title="CAPTCHA" />
    <input id="si_code_com" name="si_code_com" type="hidden"  value="M2IeZDtJ14ETFeSr" />
    <div id="si_refresh_com">
<a href="#" rel="nofollow" title="Refresh" onclick="si_captcha_refresh('si_image_com','com','/wp-content/plugins/si-captcha-for-wordpress/captcha','https://thedickinsonian.com/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_sm_captcha=1&amp;si_form_id=com&amp;prefix='); return false;">
      <img class="si_captcha_refresh" src="https://thedickinsonian.com/wp-content/plugins/si-captcha-for-wordpress/captcha/images/refresh.png" width="22" height="20" alt="Refresh" onclick="this.blur();" /></a>
  </div>
  </div>

<p id="si_captcha_code_p">
<input id="si_captcha_code" name="si_captcha_code" type="text" />
<label for="si_captcha_code" >CAPTCHA Code</label><span class="required"> *</span>
</p>
</div>
      <script type='text/javascript'>
          var sUrlInput = document.getElementById("comment");
                  var oParent = sUrlInput.parentNode;
          var sSubstitue = document.getElementById("captchaImgDiv");
                  oParent.appendChild(sSubstitue, sUrlInput);
      </script>
            <noscript>
          <style type='text/css'>#submit {display:none;}</style><br />           <input name="submit" type="submit" id="submit-alt" tabindex="6" value="Submit Comment" />
          </noscript>
  


</form>









</div></div><div class="widgetfooter"></div></div></div></div><div id="sidebar"><div style="clear:both"></div><section><div class="widgetwrap sno-animate"><div></div><div class="titlewrap" role="heading"><div class="widgettitle-nonsno">Polls</div></div><div class="widgetbody"><div id="polls-118" class="wp-polls">
	<form id="polls_form_118" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_118_nonce" name="wp-polls-nonce" value="6c32b4b5d5" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="118" /></p>
		<p style="text-align: center;"><strong>Are you experiencing Zoom fatigue?</strong></p><div id="polls-118-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-249" name="poll_118" value="249" /> <label for="poll-answer-249">Yes</label></li>
		<li><input type="radio" id="poll-answer-250" name="poll_118" value="250" /> <label for="poll-answer-250">No</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(118);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(118); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-118-loading" class="wp-polls-loading"><img src="https://thedickinsonian.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
<ul><li><a href="/pollsarchive">Polls Archive</a></li></ul></div><div class="widgetfooter3"></div></div></section></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://thedickinsonian.com/life-style/2020/10/16/student-spotlight-katie-chapis/#photo'><img src='https://thedickinsonian.com/wp-content/uploads/2020/10/katie-photo-475x475.jpg' id='grow-stb11027'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Student Spotlight: Katie Chapis'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb11027').mouseenter(function() {
   											jQuery('#grow-stb11027').removeClass('shrink');
   											jQuery('#grow-stb11027').removeClass('grow');
   											jQuery('#grow-stb11027').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb11027').addClass('shrink');
   										});});</script><p class='stb-cat'>Life &amp; Style</p><p class="relatedtitle"><a href="https://thedickinsonian.com/life-style/2020/10/16/student-spotlight-katie-chapis/">Student Spotlight: Katie Chapis</a></p></li><li class='stb-top-row'><p class='stb-cat'>Life &amp; Style</p><p class="relatedtitle"><a href="https://thedickinsonian.com/life-style/2020/10/16/halloween-quarantine-edition/">Halloween: Quarantine Edition</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thedickinsonian.com/life-style/2020/10/16/lany-explores-a-new-sound-in-mamas-boy/#photo'><img src='https://thedickinsonian.com/wp-content/uploads/2020/10/pngbase64ad07f75c7a341b59-475x475.png' id='grow-stb11005'  style='width:70px;min-width:70px;' class='catboxphoto' alt='LANY Explores a New Sound in mama’s boy'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb11005').mouseenter(function() {
   											jQuery('#grow-stb11005').removeClass('shrink');
   											jQuery('#grow-stb11005').removeClass('grow');
   											jQuery('#grow-stb11005').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb11005').addClass('shrink');
   										});});</script><p class='stb-cat'>Life &amp; Style</p><p class="relatedtitle"><a href="https://thedickinsonian.com/life-style/2020/10/16/lany-explores-a-new-sound-in-mamas-boy/">LANY Explores a New Sound in mama’s boy</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thedickinsonian.com/life-style/2020/10/16/lets-get-reel-enola-holmes/#photo'><img src='https://thedickinsonian.com/wp-content/uploads/2020/10/pasted-image-0-1-475x267.png' id='grow-stb11002'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Let’s Get Reel: Enola Holmes'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb11002').mouseenter(function() {
   											jQuery('#grow-stb11002').removeClass('shrink');
   											jQuery('#grow-stb11002').removeClass('grow');
   											jQuery('#grow-stb11002').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb11002').addClass('shrink');
   										});});</script><p class='stb-cat'>Life &amp; Style</p><p class="relatedtitle"><a href="https://thedickinsonian.com/life-style/2020/10/16/lets-get-reel-enola-holmes/">Let’s Get Reel: Enola Holmes</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thedickinsonian.com/life-style/2020/10/08/tofu-tacos-the-best-vegetarian-staple-meal/#photo'><img src='https://thedickinsonian.com/wp-content/uploads/2020/10/Baked-Tofu-Tacos-2-337x475.jpg' id='grow-stb10964'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Tofu Tacos: The Best Vegetarian Staple Meal'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb10964').mouseenter(function() {
   											jQuery('#grow-stb10964').removeClass('shrink');
   											jQuery('#grow-stb10964').removeClass('grow');
   											jQuery('#grow-stb10964').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb10964').addClass('shrink');
   										});});</script><p class='stb-cat'>Life &amp; Style</p><p class="relatedtitle"><a href="https://thedickinsonian.com/life-style/2020/10/08/tofu-tacos-the-best-vegetarian-staple-meal/">Tofu Tacos: The Best Vegetarian Staple Meal</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thedickinsonian.com/life-style/2020/10/08/professor-spotlight-amy-steinbugler/#photo'><img src='https://thedickinsonian.com/wp-content/uploads/2020/10/unnamed-1.jpg' id='grow-stb10961'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Professor Spotlight: Amy Steinbugler'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb10961').mouseenter(function() {
   											jQuery('#grow-stb10961').removeClass('shrink');
   											jQuery('#grow-stb10961').removeClass('grow');
   											jQuery('#grow-stb10961').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb10961').addClass('shrink');
   										});});</script><p class='stb-cat'>Life &amp; Style</p><p class="relatedtitle"><a href="https://thedickinsonian.com/life-style/2020/10/08/professor-spotlight-amy-steinbugler/">Professor Spotlight: Amy Steinbugler</a></p></li><li class='stb-top-row'><p class='stb-cat'>Life &amp; Style</p><p class="relatedtitle"><a href="https://thedickinsonian.com/life-style/2020/10/02/how-to-fend-off-seasonal-depression-quarantine-edition/">How to Fend off Seasonal Depression: Quarantine edition</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thedickinsonian.com/life-style/2020/10/02/student-spotlight-olivia-riordan/#photo'><img src='https://thedickinsonian.com/wp-content/uploads/2020/10/unnamed-267x475.jpg' id='grow-stb10933'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Student Spotlight: Olivia Riordan'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb10933').mouseenter(function() {
   											jQuery('#grow-stb10933').removeClass('shrink');
   											jQuery('#grow-stb10933').removeClass('grow');
   											jQuery('#grow-stb10933').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb10933').addClass('shrink');
   										});});</script><p class='stb-cat'>Life &amp; Style</p><p class="relatedtitle"><a href="https://thedickinsonian.com/life-style/2020/10/02/student-spotlight-olivia-riordan/">Student Spotlight: Olivia Riordan</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thedickinsonian.com/life-style/2020/10/02/professor-spotlight-nan-ma/#photo'><img src='https://thedickinsonian.com/wp-content/uploads/2020/10/Image-338x475.jpeg' id='grow-stb10929'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Professor Spotlight: Nan Ma'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb10929').mouseenter(function() {
   											jQuery('#grow-stb10929').removeClass('shrink');
   											jQuery('#grow-stb10929').removeClass('grow');
   											jQuery('#grow-stb10929').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb10929').addClass('shrink');
   										});});</script><p class='stb-cat'>Life &amp; Style</p><p class="relatedtitle"><a href="https://thedickinsonian.com/life-style/2020/10/02/professor-spotlight-nan-ma/">Professor Spotlight: Nan Ma</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thedickinsonian.com/life-style/2020/10/02/straight-to-the-plate-persian-turmeric-chicken/#photo'><img src='https://thedickinsonian.com/wp-content/uploads/2020/10/image1-475x356.jpg' id='grow-stb10925'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Straight to the Plate: Persian Turmeric Chicken'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb10925').mouseenter(function() {
   											jQuery('#grow-stb10925').removeClass('shrink');
   											jQuery('#grow-stb10925').removeClass('grow');
   											jQuery('#grow-stb10925').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb10925').addClass('shrink');
   										});});</script><p class='stb-cat'>Life &amp; Style</p><p class="relatedtitle"><a href="https://thedickinsonian.com/life-style/2020/10/02/straight-to-the-plate-persian-turmeric-chicken/">Straight to the Plate: Persian Turmeric Chicken</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: jQuery("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div><div style="clear:both;"></div><div class="footerwrap footer_single"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://thedickinsonian.com">The Dickinsonian</a></p></div><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://thedickinsonian.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a target="_blank" href="https://www.youtube.com/user/dsonian?feature=watch">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube-play"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a target="_blank" href="https://www.instagram.com/thedickinsonian/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://twitter.com/TheDickinsonian">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://www.facebook.com/dickinsonian">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div></div><div class="footertagline"><p>The student news site of Dickinson College.</p></div><div class="footersearch">	<form method="get" id="searchform8581" action="https://thedickinsonian.com/">
			<div class="search-button-container" id="searchthis8581">
			<button type="submit" disabled="disabled" id="sno-search-navbar-8581" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s8581" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s8581" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit8581" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footercredit"><p>&copy; 2020  &bull; <a target='_blank' href='/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://thedickinsonian.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-12877231-40', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div><script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/thedickinsonian.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thedickinsonian.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' id='clicktrack-adrotate-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/thedickinsonian.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thedickinsonian.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js' id='clicktrack-adrotate-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/thedickinsonian.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thedickinsonian.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.5' id='wp-polls-js'></script>
<script type='text/javascript' src='https://thedickinsonian.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script type='text/javascript' id='mc.grid-js-extra'>
/* <![CDATA[ */
var mcgrid = "true";
/* ]]> */
</script>
<script type='text/javascript' src='https://thedickinsonian.com/wp-content/plugins/my-calendar/js/mc-grid.js?ver=5.5.1' id='mc.grid-js'></script>
<script type='text/javascript' id='mc.list-js-extra'>
/* <![CDATA[ */
var mclist = "true";
/* ]]> */
</script>
<script type='text/javascript' src='https://thedickinsonian.com/wp-content/plugins/my-calendar/js/mc-list.js?ver=5.5.1' id='mc.list-js'></script>
<script type='text/javascript' id='mc.mini-js-extra'>
/* <![CDATA[ */
var mcmini = "true";
/* ]]> */
</script>
<script type='text/javascript' src='https://thedickinsonian.com/wp-content/plugins/my-calendar/js/mc-mini.js?ver=5.5.1' id='mc.mini-js'></script>
<script type='text/javascript' id='mc.mcjs-js-extra'>
/* <![CDATA[ */
var my_calendar = {"newWindow":"Opens in new tab"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thedickinsonian.com/wp-content/plugins/my-calendar/js/mcjs.js?ver=5.5.1' id='mc.mcjs-js'></script>
<script type='text/javascript' src='https://thedickinsonian.com/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1.0' id='si_captcha-js'></script>
</div><div id="sno_hoversearch"><div class="sno-search-close foundation-icons fi-x" style="float:right;"></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="https://thedickinsonian.com/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="search-top"><div class="sno-search-button fa fa-search"><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"><div class="sharing sharing-top" data-story-id="11010"><a class='commentscroll' href='https://thedickinsonian.com/life-style/2020/10/16/thai-broccoli-soup/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthedickinsonian.com%2Flife-style%2F2020%2F10%2F16%2Fthai-broccoli-soup%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Thai Broccoli Soup&amp;url=https%3A%2F%2Fthedickinsonian.com%2F%3Fp%3D11010" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a class="modal-share" href="https://plus.google.com/share?url=https%3A%2F%2Fthedickinsonian.com%2Flife-style%2F2020%2F10%2F16%2Fthai-broccoli-soup%2F" title="Share on Google+" target="_blank"><div class="sharing-icon sharing-mobile sno-google-plus fa fa-google-plus sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Google Plus</span></div></a><a class="modal-share" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fthedickinsonian.com%2Flife-style%2F2020%2F10%2F16%2Fthai-broccoli-soup%2F&amp;media=https://thedickinsonian.com/wp-content/uploads/2020/10/image1-1.jpg&amp;description=Thai+Broccoli+Soup" title="Share on Pinterest" target="_blank"><div class="sharing-icon sharing-mobile sno-pinterest fa fa-pinterest sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Pinterest</span></div></a><a class="modal-share" href="https://reddit.com/submit?url=https%3A%2F%2Fthedickinsonian.com%2Flife-style%2F2020%2F10%2F16%2Fthai-broccoli-soup%2F&title=Thai+Broccoli+Soup" title="Share on Reddit" target="_blank"><div class="sharing-icon sharing-mobile sno-reddit genericon genericon-reddit sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Reddit</span></div></a><a class="modal-share" href="https://www.tumblr.com/widgets/share/tool?canonicalUrl=https%3A%2F%2Fthedickinsonian.com%2Flife-style%2F2020%2F10%2F16%2Fthai-broccoli-soup%2F&title=Thai+Broccoli+Soup" title="Share on Tumblr" target="_blank"><div class="sharing-icon sharing-mobile sno-tumblr fa fa-tumblr sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Tumblr</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//thedickinsonian.com/life-style/2020/10/16/thai-broccoli-soup/?utm_source=rss&utm_medium=rss&utm_campaign=thai-broccoli-soup&print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div></div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div class="sno-arrow-up fa fa-arrow-up"><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="/"><img src="https://thedickinsonian.com/wp-content/uploads/2013/01/dickinsonian-header32.png" alt="The student news site of Dickinson College." /></a></div><div class="hover_title"><div class="hover_titletext">Thai Broccoli Soup</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search"><form method="get" class="searchform-alt-left" action="https://thedickinsonian.com/">
									<label for="s-alt-left-hoverbar" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left-hoverbar" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="menu"><ul>
<li class="page_item page-item-25 page_item_has_children"><a href="https://thedickinsonian.com/about/">About</a>
<ul class='children'>
	<li class="page_item page-item-4119"><a href="https://thedickinsonian.com/about/dickinsonian-archives/">Dickinsonian Archives</a></li>
	<li class="page_item page-item-4114"><a href="https://thedickinsonian.com/about/comments-policy/">Comments Policy</a></li>
</ul>
</li>
<li class="page_item page-item-487"><a href="https://thedickinsonian.com/advertise/">Advertise</a></li>
<li class="page_item page-item-192"><a href="https://thedickinsonian.com/calendar/">Calendar</a></li>
<li class="page_item page-item-339"><a href="https://thedickinsonian.com/contact-us/">Contact Us</a></li>
<li class="page_item page-item-182"><a href="https://thedickinsonian.com/pollsarchive/">pollsarchive</a></li>
<li class="page_item page-item-24"><a href="https://thedickinsonian.com/staff/">Staff</a></li>
</ul></div>
</ul></div><script type="text/javascript">
			jQuery(document).ready(function(){
				
	
				function sharingIconsResize() {
					if (jQuery(window).width() < 850) {
						var socialwidth;
						var count = jQuery("#mobile-socialmedia .sharing-mobile-show").length;
						if (count != 0) {
							socialwidth = 100 / count;
							jQuery('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
						}
					} else {
						jQuery('#sno_hoverbar .sharing-icon').width('50px');
					}
				}
								
				jQuery('.sno-search-button').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '0' });
					jQuery('#s-alt').focus();
				});
				jQuery('.sno-search-close').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '-50px' });
				});
	
				var NavScrollTop		= jQuery(window).scrollTop();
	    		
	    		if( jQuery('.navbarwrap').length ) {
	    			var	TopNavOffset 		= jQuery('.navbarwrap').offset().top;
					var TopNavDistance		= (TopNavOffset - NavScrollTop);
	   	 		}
	   	 		if( jQuery('.subnavbarwrap').length ) {
		   	 		var	BottomNavOffset 	= jQuery('.subnavbarwrap').offset().top;
		   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
	   	 		}
	   	 		
	   	 		jQuery('#hoverbar_menu .mobile-menu').height( jQuery(window).height() - 50);
	   	 		
	   	 		var HoverOffset = 0, HoverOffset2 = 0;
					   	 		var HoverHeight = jQuery('#sno_hoverbar').outerHeight();
	   	 		var HoverHeight2 = jQuery('#sno_hoverbar').outerHeight();
	   	 		
					
				var CurrentScroll = 0;
				var WindowHeight = jQuery(document).height() - jQuery('.footerwrap').height();
				
									WindowHeight -= jQuery('#commentswrap').height();		
								
				
/*
				jQuery('.sno-menu').click(function() {
				
					jQuery('#hoverbar_menu').fadeToggle();
					jQuery('.menu-icon').toggle();
					jQuery('.close-icon').toggle();
					jQuery('#hoverbar_menu').css({ height: jQuery(window).height() - 50 });
				
				});
*/
				
				jQuery(window).scroll(function(event) {
					var NextScroll = jQuery(this).scrollTop();
	
					var ScrollPercent = (NextScroll / (WindowHeight - jQuery(window).height())) * 100;
					
	
					jQuery('#progress-bar-color').css({ width: ScrollPercent + '%'});
					jQuery('#hoverbar_menu').css({ top: jQuery('#sno_hoverbar').height() });
					
/*
					if ( ScrollPercent > 100 ) {
												jQuery('.sno-arrow-up').css({ background: '#a31818', color: '#eee'});
						jQuery('.sno-menu').css({ background: '#a31818', color: '#eee'});
						jQuery('.socialmedia .sharing-icon').css({ opacity: 1 })
						
							
					} else {
												jQuery('.sno-arrow-up').css({ background: '#eee', color: '#ccc'});
						jQuery('.sno-menu').css({ background: '#eee', color: '#ccc'});
					}
*/
					var headerLocation = jQuery("#wrap").offset().top;
					if (NextScroll > CurrentScroll && jQuery(document).scrollTop() > headerLocation) {
						if (jQuery('#sno_hoverbar').is(":hidden")) {
							jQuery('#sno_hoverbar').show();
							jQuery('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
								
															if( jQuery('.subnavbarwrap').length ) {	
									jQuery('.subnavbarwrap').stop().animate({ top: HoverHeight2 +'px'}, { duration: 300, queue: false });
								}
														
															var lpb = jQuery('.lf_headerleft').width();
																var rpb = 50 + jQuery('.socialmedia').width();
																	rpb += jQuery('#sno_hoverbar .sno-search-button').width();
																jQuery('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
								        			}
	
	
	        			
					} else if (NextScroll < CurrentScroll && jQuery(document).scrollTop() < ( headerLocation + 300 ) && jQuery('#sno_hoverbar').is(":visible")) {
						
							jQuery('#hoverbar_menu').hide();
							jQuery('.close-icon').hide();
							jQuery('.menu-icon').show();
							jQuery('#hoverbar_menu').hide();
							jQuery('#sno_hoverbar').stop().animate({
								top: '-50px'
								},300, function(){
									jQuery('#sno_hoverbar').hide();
								});
							if ( jQuery('.navbarwrap').length ) { jQuery('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
							if ( jQuery('.subnavbarwrap').length ) { jQuery('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }
	
					}
				CurrentScroll = NextScroll;
				});
	
	
			});
	
		</script></body></html>