<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 	<link rel="Shortcut Icon" href="https://thedickinsonian.com/wp-content/uploads/2018/03/apple-icon-180x180.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The Dickinsonian RSS 2.0" href="https://thedickinsonian.com/feed/" />
<link rel="alternate" type="text/xml" title="The Dickinsonian RSS .92" href="https://thedickinsonian.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The Dickinsonian Atom 0.3" href="https://thedickinsonian.com/feed/atom/" />

<title>Miso-Glazed Salmon with Dill Rice and Sauteed Spinach &#8211; The Dickinsonian</title>
<link rel="alternate" type="application/rss+xml" title="The Dickinsonian &raquo; Miso-Glazed Salmon with Dill Rice and Sauteed Spinach Comments Feed" href="https://thedickinsonian.com/life-style/2021/02/18/miso-glazed-salmon-with-dill-rice-and-sauteed-spinach/feed/" />
		<!-- This site uses the Google Analytics by ExactMetrics plugin v6.6.2 - Using Analytics tracking - https://www.exactmetrics.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-3569686-2"  type="text/javascript" data-cfasync="false"></script>
			<script type="text/javascript" data-cfasync="false">
				var em_version = '6.6.2';
				var em_track_user = true;
				var em_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-3569686-2';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( em_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dNDMyYj' : true,
						                    });
					__gtagTracker( 'config', 'UA-3569686-2', {
						forceSSL:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( 'undefined' !== typeof (
											arguments[1].hitType
										) ) {
											hitObject = arguments[1];
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var gaKey, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
									};
									for ( gaKey in gaMap ) {
										if ( 'undefined' !== typeof args[gaKey] ) {
											hit[gaMap[gaKey]] = args[gaKey];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by ExactMetrics -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thedickinsonian.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			
	<link rel='stylesheet' id='dashicons-css'  href='https://thedickinsonian.com/wp-includes/css/dashicons.min.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://thedickinsonian.com/wp-includes/js/thickbox/thickbox.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https:////netdna.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.css?ver=4.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://thedickinsonian.com/wp-content/plugins/menu-icons/vendor/kucrut/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://thedickinsonian.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://thedickinsonian.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://thedickinsonian.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://thedickinsonian.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='my-calendar-reset-css'  href='https://thedickinsonian.com/wp-content/plugins/my-calendar/css/reset.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='my-calendar-style-css'  href='https://thedickinsonian.com/wp-content/plugins/my-calendar/styles/light.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://thedickinsonian.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.6' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='exactmetrics-popular-posts-style-css'  href='https://thedickinsonian.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/css/frontend.min.css?ver=6.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C700%7CAbel%3A400%2C700%7CPontano+Sans%3A400%2C700&#038;display=swap&#038;ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://thedickinsonian.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://thedickinsonian.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://thedickinsonian.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://thedickinsonian.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://thedickinsonian.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://thedickinsonian.com/wp-content/themes/snoflex/style.css?ver=20210236' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/all.css' type='text/css' media='all' integrity="sha384-vSIIfh2YWi9wW0r9iZe7RJPrKwp6bG+s9QZMoITbCckVJqGCCRhc+ccxNcdpHuYu" crossorigin="anonymous" />
<link rel='stylesheet' id='font-awesome-official-v4shim-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/v4-shims.css' type='text/css' media='all' integrity="sha384-1CjXmylX8++C7CVZORGA9EwcbYDfZV2D4Kl1pTm3hp2I/usHDafIrgBJNuRTDQ4f" crossorigin="anonymous" />
<style id='font-awesome-official-v4shim-inline-css' type='text/css'>
@font-face {
font-family: "FontAwesome";
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.svg#fontawesome") format("svg");
unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
}
</style>
<link rel='stylesheet' id='wp-paginate-css'  href='https://thedickinsonian.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.1.4' type='text/css' media='screen' />
<script type='text/javascript' src='https://thedickinsonian.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://thedickinsonian.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/thedickinsonian.com","hash_tracking":"false","ua":"UA-3569686-2"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thedickinsonian.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend-gtag.min.js?ver=6.6.2' id='exactmetrics-frontend-script-js'></script>
<script type='text/javascript' src='https://thedickinsonian.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.6.2' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='https://thedickinsonian.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.6.2' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='https://thedickinsonian.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20200802' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='https://thedickinsonian.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20200803' id='flex-superfish-js'></script>
<script type='text/javascript' src='https://thedickinsonian.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20200803' id='flex-supersubs-js'></script>
<script type='text/javascript' src='https://thedickinsonian.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.6.2' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='https://thedickinsonian.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.6.2' id='flex-remodal-js'></script>
<script type='text/javascript' src='https://thedickinsonian.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.6.2' id='flex-cycle-js'></script>
<script type='text/javascript' src='https://thedickinsonian.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.6.2' id='flex-bnticker-js'></script>
<script type='text/javascript' src='https://thedickinsonian.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20190826' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/thedickinsonian.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thedickinsonian.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20210207' id='flex-theme-js-js'></script>
<script type='text/javascript' src='https://thedickinsonian.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.6.2' id='flex-parallax-js'></script>
<link rel="https://api.w.org/" href="https://thedickinsonian.com/wp-json/" /><link rel="alternate" type="application/json" href="https://thedickinsonian.com/wp-json/wp/v2/posts/11277" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thedickinsonian.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thedickinsonian.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6.2" />
<link rel="canonical" href="https://thedickinsonian.com/life-style/2021/02/18/miso-glazed-salmon-with-dill-rice-and-sauteed-spinach/" />
<link rel='shortlink' href='https://thedickinsonian.com/?p=11277' />
<link rel="alternate" type="application/json+oembed" href="https://thedickinsonian.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthedickinsonian.com%2Flife-style%2F2021%2F02%2F18%2Fmiso-glazed-salmon-with-dill-rice-and-sauteed-spinach%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thedickinsonian.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthedickinsonian.com%2Flife-style%2F2021%2F02%2F18%2Fmiso-glazed-salmon-with-dill-rice-and-sauteed-spinach%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.16 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px;  }
	.g-2 { margin:1px 1px 1px 1px; }
	.g-3 { margin:1px;  }
	.g-4 { margin:1px;  }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->


<style type="text/css">
<!--
/* Styles by My Calendar - Joseph C Dolson https://www.joedolson.com/ */

.mc-main {--primary-dark: #313233; --primary-light: #fff; --secondary-light: #fff; --secondary-dark: #000; --highlight-dark: #666; --highlight-light: #efefef; --category-mc_general: #ffffff; }
-->
</style>

<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="Miso-Glazed Salmon with Dill Rice and Sauteed Spinach" />
<meta property="og:type" content="article" />
<meta name="author" content="Rebecca Agababian '21" />
<meta property="og:url" content="https://thedickinsonian.com/life-style/2021/02/18/miso-glazed-salmon-with-dill-rice-and-sauteed-spinach/" />
<meta property="og:image" content="https://thedickinsonian.com/wp-content/uploads/2021/02/643FF7B8-DFC3-4FAB-A0F1-9239FA71B6DE.jpg" />
	<meta property="og:image:width" content="828" />
	<meta property="og:image:height" content="763" />
	<meta property="og:site_name" content="The Dickinsonian" />
	<meta property="og:description" content="Miso glazed salmon 3 tablespoons white miso 2 tablespoons rice vinegar 1 tablespoon of water 2 tablespoons sugar (less or more to taste) 2 teaspoons soy sauce 2 6-ounce skinless salmon fillets Dill rice 1 cup basmati rice 1 cup dill leaves Sauteed spinach 2 cups spinach 3 tablespoons olive oil As my friend and..." />
	<meta name="description" content="Miso glazed salmon 3 tablespoons white miso 2 tablespoons rice vinegar 1 tablespoon of water 2 tablespoons sugar (less or more to taste) 2 teaspoons soy sauce 2 6-ounce skinless salmon fillets Dill rice 1 cup basmati rice 1 cup dill leaves Sauteed spinach 2 cups spinach 3 tablespoons olive oil As my friend and..." />
	<meta property="article:section" content="Life &amp; Style" />
	<meta property="article:tag" content="" />
<!-- End of Open Graph Meta Tags -->

<script type="text/javascript" src="https://thedickinsonian.com/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1614280244"></script>
<!-- begin SI CAPTCHA Anti-Spam - login/register form style -->
<style type="text/css">
.si_captcha_small { width:175px; height:45px; padding-top:10px; padding-bottom:10px; }
.si_captcha_large { width:250px; height:60px; padding-top:10px; padding-bottom:10px; }
img#si_image_com { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_reg { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_log { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_side_login { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_checkout { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_jetpack { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_bbpress_topic { border-style:none; margin:0; padding-right:5px; float:left; }
.si_captcha_refresh { border-style:none; margin:0; vertical-align:bottom; }
div#si_captcha_input { display:block; padding-top:15px; padding-bottom:5px; }
label#si_captcha_code_label { margin:0; }
input#si_captcha_code_input { width:65px; }
p#si_captcha_code_p { clear: left; padding-top:10px; }
.si-captcha-jetpack-error { color:#DC3232; }
</style>
<!-- end SI CAPTCHA Anti-Spam - login/register form style -->


<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				jQuery('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
		
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body data-rsssl=1 class="sno-animate-active"><div class='navbarwrap'
						data-align='right' 
						data-margin='20' 
						data-style='Blocks' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='30px' 
						data-width='1190'><div class="navbarcontainer"><div id="navbar"><div id="navbarbackground"><div id="menu-a-menu"><nav aria-label="Secondary Menu"><div class="menu-top-menu-container"><ul id="menu-top-menu" class="sf-menu sno-top-menu"><li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://thedickinsonian.com/calendar/">Calendar</a></li>
<li id="menu-item-172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172"><a href="https://thedickinsonian.com/staff/">Staff Profiles</a></li>
<li id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-171"><a href="https://thedickinsonian.com/about/">About The Paper</a>
<ul class="sub-menu">
	<li id="menu-item-4118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4118"><a href="https://thedickinsonian.com/about/comments-policy/">Comments Policy</a></li>
	<li id="menu-item-4121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4121"><a href="https://thedickinsonian.com/about/dickinsonian-archives/">Dickinsonian Archives</a></li>
</ul>
</li>
<li id="menu-item-340" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-340"><a href="https://thedickinsonian.com/contact-us/">Contact Us</a></li>
<li id="menu-item-805" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-805"><a href="https://thedickinsonian.com/advertise/">Advertise</a></li>
</ul></div></nav></div><ul id='menu-more-top' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-top" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more-top" class="sub-menu"></ul>
								</li>
							</ul></div></div></div></div><div class="clear"></div>
					<script type="text/javascript">
/*
						jQuery('#navbar').css("overflow-y", "hidden");
						jQuery(window).load(function() {
							if (jQuery( window).width() < 980) { return; }	
							resizeMenuTop();
						})
													jQuery('#menu-more-top').insertBefore('#menu-a-menu')
												
						function resizeMenuTop() {
							
							if (jQuery( window).width() < 980) { return; }
	
							var moreWidthTop = 0; var menubufferTop = 0; var minilogoTop = 0;
	
							if (jQuery('#menu-more-top').is(':visible')) { moreWidthTop = jQuery('#menu-more-top').width(); }			
															menubufferTop = 20;
																																				var MenuTopWidth = 1190;
															var browserWidth = jQuery(window).width();
								if (browserWidth < MenuTopWidth) MenuTopWidth = browserWidth;
								
							
							if (jQuery('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop >= MenuTopWidth) 
							{ 
								jQuery('.sno-top-menu > li:last-child').addClass('sub-menu'); 
								jQuery('.sno-top-menu > li:last-child').appendTo('#add-more-top'); 
								if (jQuery('#menu-more-top').is(':hidden')) { jQuery('#menu-more-top').css({display: "block"}); }			
								if (jQuery('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop > MenuTopWidth) {
									resizeMenuTop(); 
								} else {
									jQuery('#navbar').css("overflow-y", "unset");
									resizeMenuTop(); 
								}
							} else {
								jQuery('#navbar').css("overflow-y", "unset");								
							}
							 
						}
	            		jQuery( window ).resize(function() { 
	             	   		if (jQuery( window).width() > 980) { resizeMenuTop(); };
	            		});   
*/
	 				</script>
	 			<div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon"><i class="fas fa-times"></i><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://thedickinsonian.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="menu"><ul>
<li class="page_item page-item-25 page_item_has_children"><a href="https://thedickinsonian.com/about/">About</a>
<ul class='children'>
	<li class="page_item page-item-4119"><a href="https://thedickinsonian.com/about/dickinsonian-archives/">Dickinsonian Archives</a></li>
	<li class="page_item page-item-4114"><a href="https://thedickinsonian.com/about/comments-policy/">Comments Policy</a></li>
</ul>
</li>
<li class="page_item page-item-487"><a href="https://thedickinsonian.com/advertise/">Advertise</a></li>
<li class="page_item page-item-192"><a href="https://thedickinsonian.com/calendar/">Calendar</a></li>
<li class="page_item page-item-339"><a href="https://thedickinsonian.com/contact-us/">Contact Us</a></li>
<li class="page_item page-item-182"><a href="https://thedickinsonian.com/pollsarchive/">pollsarchive</a></li>
<li class="page_item page-item-24"><a href="https://thedickinsonian.com/staff/">Staff</a></li>
</ul></div>
</ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://thedickinsonian.com/wp-content/uploads/2013/01/dickinsonian-header32.png" class="headerimage" alt="The student news site of Dickinson College." /></div><div class="headerlink headermedium" style="display:none"><img src="https://thedickinsonian.com/wp-content/uploads/2013/01/dickinsonian-header21.gif" class="headerimage" alt="The student news site of Dickinson College." /></div><div class="headerlink headerlarge"><img src="https://thedickinsonian.com/wp-content/uploads/2013/01/dickinsonian-header3.gif" class="headerlink headerimage" alt="The student news site of Dickinson College." /></div><h1 style="display:none" aria-hidden="true">The Dickinsonian</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://thedickinsonian.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon"><i class="fas fa-bars"></i><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://thedickinsonian.com"><img src="https://thedickinsonian.com/wp-content/uploads/2013/01/dickinsonian-header3.gif" class="headerimage" alt="The student news site of Dickinson College." /></a></div><h1 style="display:none">The Dickinsonian</h1></div></div><div class="bottom-menu"><div class='subnavbarwrap sno-sticky'
						data-align='center' 
						data-margin='1' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='40px' 
						data-width='1190'><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-bottom-menu-container"><ul id="menu-bottom-menu" class="sf-menu sno-bottom-menu"><li id="menu-item-10632" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-10632"><a href="https://thedickinsonian.com/">Home</a></li>
<li id="menu-item-501" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-501"><a href="https://thedickinsonian.com/">Front Page</a></li>
<li id="menu-item-176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176"><a href="https://thedickinsonian.com/category/news/">News</a></li>
<li id="menu-item-175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175"><a href="https://thedickinsonian.com/category/opinion/">Opinion</a></li>
<li id="menu-item-173" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-173"><a href="https://thedickinsonian.com/category/life-style/">Life &amp; Style</a></li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177"><a href="https://thedickinsonian.com/category/sports/">Sports</a></li>
<li id="menu-item-3782" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3782"><a href="https://thedickinsonian.com/category/special-edition/">Special Edition</a></li>
<li id="menu-item-11106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11106"><a href="https://thedickinsonian.com/category/satire-edition/">Satire Edition</a></li>
</ul></div></nav><div class="clear"></div></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
							<ul id="add-more-bottom" class="sub-menu"></ul>
							</li>
						</ul></div><div class="clear"></div></div></div></div></div><div class="clear"></div><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft classic-icon">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style>    	<a target="_blank" href="https://thedickinsonian.com/feed/rss/">
        	<div class="sno-icon social-border sno-rss">
	        	<i class="fa fa-rss"></i>
	        	<span class="icon-hidden-text">RSS Feed</span>
	        </div>
		</a>
        
        								   	    										
    
        				
   	    
    
    		<a target="_blank" href="https://www.youtube.com/user/dsonian?feature=watch">
    		<div class="sno-icon social-border sno-youtube">
        		<i class="fa fa-youtube-play"></i>
        		<span class="icon-hidden-text">YouTube</span>
        	</div>
    	</a>
    
        				
        				    					
        				
						
	    				
    
	
	    
	
	    	<a target="_blank" href="https://www.instagram.com/thedickinsonian/">
    		<div class="sno-icon social-border sno-instagram">
        		<i class="fa fa-instagram"></i>
        		<span class="icon-hidden-text">Instagram</span>
        	</div>
    	</a>
	    				
    		<a target="_blank" href="https://twitter.com/TheDickinsonian">
    		<div class="sno-icon social-border sno-twitter">
        		<i class="fa fa-twitter"></i>
        		<span class="icon-hidden-text">Twitter</span>
        	</div>
    	</a>
        				
	    	<a target="_blank" href="https://www.facebook.com/dickinsonian">
    		<div class="sno-icon social-border sno-facebook">
        		<i class="fa fa-facebook-f"></i>
        		<span class="icon-hidden-text">Facebook</span>
        	</div>
    	</a>
   
   <div class="social-spacer"></div>
   
   			</div>

			<div class="topnavbarcenter">
		        		            <script src="https://thedickinsonian.com/wp-content/themes/snoflex/javascript/date.js?ver=1" type="text/javascript"></script>
		        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform8810" action="https://thedickinsonian.com/">
			<div class="search-button-container" id="searchthis8810">
			<button type="submit" disabled="disabled" id="sno-search-navbar-8810" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s8810" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s8810" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit8810" style="display:none;" value="Search" />
		</form>
				</div>
			
	</div>
	<div class="clear"></div>
</div>				<script type="text/javascript">
					jQuery(document).ready(function() {
						jQuery(".newsticker3-jcarousellite").jCarouselLite({
        					vertical: true,
        					visible: 1,
        					auto:4000,
        					speed:2000    					});
					});
				</script><div class="breakingnewswrap"><div id="breakingnews"><div id="newsticker3-demo"><div class="newsticker3-jcarousellite"><ul><li><div class="info"><span class="bndate">October 11</span><span class='breakingnewsheadline'><a href='https://thedickinsonian.com/news/2020/10/02/college-taps-newest-secret-society-classes/'>College Taps Newest Secret Society Classes</a></span></div><div class="clear"></div></li><li><div class="info"><span class="bndate">October 11</span><span class='breakingnewsheadline'><a href='https://thedickinsonian.com/news/2020/10/08/college-welcomes-new-vice-president-of-college-advancement-carlo-robustelli/'>College Welcomes New Vice President of College Advancement: Carlo Robustelli</a></span></div><div class="clear"></div></li><li><div class="info"><span class="bndate">October 11</span><span class='breakingnewsheadline'><a href='https://thedickinsonian.com/news/2020/10/08/students-face-voting-challenges-amid-pandemic/'>Students Face Voting Challenges Amid Pandemic</a></span></div><div class="clear"></div></li></ul></div></div></div></div><div class="clear"></div><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap "><div class="innerbackground"><div id='snopostid-11277' class='snopostid'><div id='classic_story' class='sno-story-11277'><div id="content"><div id='contentleft'><div class="postarea"><ul class="snocategories"><li class='blockscategory'><a href='https://thedickinsonian.com/category/life-style/' rel='category tag'>Life &amp; Style</a></li></ul><div role="main"><h1 class="storyheadline">Miso-Glazed Salmon with Dill Rice and Sauteed Spinach</h1><div class="clear"></div><div class="permalinkphotobox"><div class="photowrap"><a class='modal-photo photooverlay' data-story-id='11277' data-photo-id='11278' href='#photo'><img src='https://thedickinsonian.com/wp-content/uploads/2021/02/643FF7B8-DFC3-4FAB-A0F1-9239FA71B6DE.jpg' alt='Salmon%2C+rice%2C+and+spinach.+Photo+courtesy+of+Rebecca+Agababian.%0A' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photo photo-enlarge' data-story-id='11277' data-photo-id='11278'><i class='fas fa-search-plus'></i></div></div><div class="clear"></div><div class="captionboxmit"><p class="photocaption">Salmon, rice, and spinach. Photo courtesy of Rebecca Agababian.
</p></div></div><div class="storydetails"><p><span class="storybyline"> <a href="https://thedickinsonian.com/staff_name/rebecca-agababian-21/" class="creditline">Rebecca Agababian '21</a>, Co-Editor-in-Chief</span><br /><span class="storydate"><span class="time-wrapper">February 18, 2021</span></span></p></div><div class="sharing sharing-top" data-story-id="11277"><a class='commentscroll' href='https://thedickinsonian.com/life-style/2021/02/18/miso-glazed-salmon-with-dill-rice-and-sauteed-spinach/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments  sharing-mobile-hide'><i class='fa fa-comments-o'></i><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthedickinsonian.com%2Flife-style%2F2021%2F02%2F18%2Fmiso-glazed-salmon-with-dill-rice-and-sauteed-spinach%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook sharing-mobile-hide"><i class="fa fa-facebook-f"></i><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Miso-Glazed Salmon with Dill Rice and Sauteed Spinach&amp;url=https%3A%2F%2Fthedickinsonian.com%2F%3Fp%3D11277" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter sharing-mobile-hide"><i class="fa fa-twitter"></i><span class="icon-hidden-text">Share on Twitter</span></div></a><a class="modal-share" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fthedickinsonian.com%2Flife-style%2F2021%2F02%2F18%2Fmiso-glazed-salmon-with-dill-rice-and-sauteed-spinach%2F&amp;media=https://thedickinsonian.com/wp-content/uploads/2021/02/643FF7B8-DFC3-4FAB-A0F1-9239FA71B6DE.jpg&amp;description=Miso-Glazed+Salmon+with+Dill+Rice+and+Sauteed+Spinach" title="Share on Pinterest" target="_blank"><div class="sharing-icon sharing-mobile sno-pinterest sharing-mobile-hide"><i class="fa fa-pinterest"></i><span class="icon-hidden-text">Share on Pinterest</span></div></a><a class="modal-share" href="https://reddit.com/submit?url=https%3A%2F%2Fthedickinsonian.com%2Flife-style%2F2021%2F02%2F18%2Fmiso-glazed-salmon-with-dill-rice-and-sauteed-spinach%2F&title=Miso-Glazed+Salmon+with+Dill+Rice+and+Sauteed+Spinach" title="Share on Reddit" target="_blank"><div class="sharing-icon sharing-mobile sno-reddit sharing-mobile-hide"><i class="fa fa-reddit"></i><span class="icon-hidden-text">Share on Reddit</span></div></a><a class="modal-share" href="https://www.tumblr.com/widgets/share/tool?canonicalUrl=https%3A%2F%2Fthedickinsonian.com%2Flife-style%2F2021%2F02%2F18%2Fmiso-glazed-salmon-with-dill-rice-and-sauteed-spinach%2F&title=Miso-Glazed+Salmon+with+Dill+Rice+and+Sauteed+Spinach" title="Share on Tumblr" target="_blank"><div class="sharing-icon sharing-mobile sno-tumblr sharing-mobile-hide"><i class="fa fa-tumblr"></i><span class="icon-hidden-text">Share on Tumblr</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email sharing-mobile-hide"><i class="fa fa-envelope"></i><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//thedickinsonian.com/life-style/2021/02/18/miso-glazed-salmon-with-dill-rice-and-sauteed-spinach/?utm_source=rss&utm_medium=rss&utm_campaign=miso-glazed-salmon-with-dill-rice-and-sauteed-spinach&print=true"><div class="sharing-icon sno-print sharing-mobile-hide"><i class="fa fa-print"></i><span class="icon-hidden-text">Print</span></div></a></div><div class="sharing-clear"></div><span class="storycontent"><p><b>Miso glazed salmon</b></p>
<p><span style="font-weight: 400;">3 tablespoons white miso</span></p>
<p><span style="font-weight: 400;">2 tablespoons rice vinegar</span></p>
<p><span style="font-weight: 400;">1 tablespoon of water</span></p>
<p><span style="font-weight: 400;">2 tablespoons sugar (less or more to taste)</span></p>
<p><span style="font-weight: 400;">2 teaspoons soy sauce</span></p>
<p><span style="font-weight: 400;">2 6-ounce skinless salmon fillets</span></p>
<p><b>Dill rice</b></p>
<p><span style="font-weight: 400;">1 cup basmati rice</span></p>
<p><span style="font-weight: 400;">1 cup dill leaves</span></p>
<p><b>Sauteed spinach</b></p>
<p><span style="font-weight: 400;">2 cups spinach</span></p>
<p><span style="font-weight: 400;">3 tablespoons olive oil</span></p>
<p><span style="font-weight: 400;">As my friend and I settled into our home for the first half of the spring semester in January, we instantly bonded over our love of cooking. After the first week of classes and mostly cooking for ourselves on the weekdays, we decided to make a meal together on our first Friday night in the new place. After finding this salmon recipe scrolling through Instagram, my roommate Ariel suggested pairing it with dill rice—a staple in her family. Paired with a green, the miso and dill complemented each other very well. Especially now that we have an entire container of miso paste to use, I look forward to making this recipe again in the near future!</span></p>
<p><i><span style="font-weight: 400;">For the salmon</span></i></p>
<p><span style="font-weight: 400;">In a bowl big enough to fit both fillets, mix the miso, sugar, soy sauce, water, and rice vinegar. Place the fillets in the bowl and let them sit in the marinade for at least 30 minutes, but up to overnight. </span></p>
<p><span style="font-weight: 400;">Line a baking tray with aluminum foil and place the fillets at least an inch apart. Bake for 15 minutes, or until the salmon is a pastel pink all the way to the center.</span></p>
<p><i><span style="font-weight: 400;">For the rice</span></i></p>
<p><span style="font-weight: 400;">Chop the dill leaves, including the stems, as finely as possible and set aside. Rinse the basmati rice by placing it in a fine-mesh sieve and rinsing it under cold water until the water mostly runs clear. Shake off the excess water</span></p>
<p><span style="font-weight: 400;">Transfer the rice to a small saucepan. Add the remaining 3 tablespoons of olive oil, 1 teaspoon salt, and 2 cups room-temperature water. Using a wooden spoon to sture, bring the water to a boil. Then, reduce the heat and stir in the dill. Continue to cook the rice, stirring occasionally, for 5–8 minutes.</span></p>
<p><span style="font-weight: 400;">While the rice is cooking, place a kitchen or paper towel in between the pot and the lid. Reduce heat to low and cook the rice until it appears fluffy, about 10 minutes. Remove it from the heat, fluff using a fork, and let the pot sit with the lid still on for at least five minute.</span></p>
<p><i><span style="font-weight: 400;">For the spinach</span></i></p>
<p><span style="font-weight: 400;">Heat the oil in a pan over medium heat. Once it is hot, add the spinach and push it around in the pan until it wilts. Continue to saute the spinach until it has shrunk in the pan and all the leaves appear wilted.</span></p>
<p><i><span style="font-weight: 400;">Recipes courtesy of Simply Recipes and Bon Appetit</span></i></p>
<!-- Either there are no banners, they are disabled or none qualified for this location! --></span><div class="clear"></div></div></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div tabindex="0" role="button" aria-expanded="true" class="commenttoggle fa fa-minus-square"></div><div class="widgettitle-nonsno">Leave a Comment</div></div><div id='commentsbody' class='widgetbody' style='display:block;'>


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">
The Dickinsonian strives to provide a forum for lively and respectful discussion among members of the Dickinson College community.  We reserve the right to remove any comments that we do not adhere to our <a href="https://thedickinsonian.com/about/comments-policy/">community standards.</a><br /><br />
If you want a picture to show with your comment, go get a <a href="https://en.gravatar.com">gravatar</a>.</p>





<form action="https://thedickinsonian.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><label for="spam_stopper">Spam Control Field. Please Ignore</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							jQuery(function(){
								jQuery('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="11277" /></p>



<input type="hidden" id="ak_js" name="ak_js" value="192"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea>
<div id="captchaImgDiv">

<div class="si_captcha_small"><img id="si_image_com" src="https://thedickinsonian.com/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_sm_captcha=1&amp;si_form_id=com&amp;prefix=fRvO6N2FrOFnusuX" width="132" height="45" alt="CAPTCHA" title="CAPTCHA" />
    <input id="si_code_com" name="si_code_com" type="hidden"  value="fRvO6N2FrOFnusuX" />
    <div id="si_refresh_com">
<a href="#" rel="nofollow" title="Refresh" onclick="si_captcha_refresh('si_image_com','com','/wp-content/plugins/si-captcha-for-wordpress/captcha','https://thedickinsonian.com/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_sm_captcha=1&amp;si_form_id=com&amp;prefix='); return false;">
      <img class="si_captcha_refresh" src="https://thedickinsonian.com/wp-content/plugins/si-captcha-for-wordpress/captcha/images/refresh.png" width="22" height="20" alt="Refresh" onclick="this.blur();" /></a>
  </div>
  </div>

<p id="si_captcha_code_p">
<input id="si_captcha_code" name="si_captcha_code" type="text" />
<label for="si_captcha_code" >CAPTCHA Code</label><span class="required"> *</span>
</p>
</div>
      <script type='text/javascript'>
          var sUrlInput = document.getElementById("comment");
                  var oParent = sUrlInput.parentNode;
          var sSubstitue = document.getElementById("captchaImgDiv");
                  oParent.appendChild(sSubstitue, sUrlInput);
      </script>
            <noscript>
          <style type='text/css'>#submit {display:none;}</style><br />           <input name="submit" type="submit" id="submit-alt" tabindex="6" value="Submit Comment" />
          </noscript>
  


</form>









</div></div><div class="widgetfooter"></div></div></div></div><div id="sidebar" class="sidebar-template"><div style="clear:both"></div><section><div class="widgetwrap sno-animate"><div><div class="no-events-fallback todays-events"></div></div><div class="widgetfooter3"></div></div></section><div style="clear:both"></div><section><div class="widgetwrap sno-animate"><div></div><div class="titlewrap" role="heading"><div class="widgettitle-nonsno">Polls</div></div><div class="widgetbody"><div id="polls-123" class="wp-polls">
	<form id="polls_form_123" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_123_nonce" name="wp-polls-nonce" value="0585dd5d37" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="123" /></p>
		<p style="text-align: center;"><strong>Will you be on campus at some point during the spring 2021 semester?</strong></p><div id="polls-123-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-271" name="poll_123" value="271" /> <label for="poll-answer-271">Yes</label></li>
		<li><input type="radio" id="poll-answer-272" name="poll_123" value="272" /> <label for="poll-answer-272">No</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(123);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(123); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-123-loading" class="wp-polls-loading"><img src="https://thedickinsonian.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
<ul><li><a href="/pollsarchive">Polls Archive</a></li></ul></div><div class="widgetfooter3"></div></div></section></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://thedickinsonian.com/life-style/2021/02/18/student-spotlight-livia-dibb-24/#photo'><img src='https://thedickinsonian.com/wp-content/uploads/2021/02/image1-2-376x475.jpg' id='grow-stb11298'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Student Spotlight: Livia Dibb ‘24'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb11298').mouseenter(function() {
   											jQuery('#grow-stb11298').removeClass('shrink');
   											jQuery('#grow-stb11298').removeClass('grow');
   											jQuery('#grow-stb11298').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb11298').addClass('shrink');
   										});});</script><p class='stb-cat'>Life &amp; Style</p><p class="relatedtitle"><a href="https://thedickinsonian.com/life-style/2021/02/18/student-spotlight-livia-dibb-24/">Student Spotlight: Livia Dibb ‘24</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thedickinsonian.com/life-style/2021/02/18/lets-get-reel-the-wilds/#photo'><img src='https://thedickinsonian.com/wp-content/uploads/2021/02/image-475x267.jpg' id='grow-stb11274'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='The cast of The Wilds. Photo Courtesy of Amazon.
'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb11274').mouseenter(function() {
   											jQuery('#grow-stb11274').removeClass('shrink');
   											jQuery('#grow-stb11274').removeClass('grow');
   											jQuery('#grow-stb11274').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb11274').addClass('shrink');
   										});});</script><p class='stb-cat'>Life &amp; Style</p><p class="relatedtitle"><a href="https://thedickinsonian.com/life-style/2021/02/18/lets-get-reel-the-wilds/">Let’s Get Reel: The Wilds</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thedickinsonian.com/life-style/2021/02/12/listen-up-evermore/#photo'><img src='https://thedickinsonian.com/wp-content/uploads/2021/02/taylor-swift-evermore-back-cover-2021-billboard-1548-1610564583-compressed-475x314.jpg' id='grow-stb11255'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Taylor Swift Evermore Photoshoot. Photo courtesy of Billboard.
'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb11255').mouseenter(function() {
   											jQuery('#grow-stb11255').removeClass('shrink');
   											jQuery('#grow-stb11255').removeClass('grow');
   											jQuery('#grow-stb11255').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb11255').addClass('shrink');
   										});});</script><p class='stb-cat'>Life &amp; Style</p><p class="relatedtitle"><a href="https://thedickinsonian.com/life-style/2021/02/12/listen-up-evermore/">Listen Up: Evermore</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thedickinsonian.com/life-style/2021/02/04/pod-spotlight-2b-or-not-2b/#photo'><img src='https://thedickinsonian.com/wp-content/uploads/2021/02/IMG_4161-356x475.jpg' id='grow-stb11234'  style='width:70px;min-width:70px;' class='catboxphoto' alt='2b or not 2b at convocation. Photo courtesy of Carolina Carneiro.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb11234').mouseenter(function() {
   											jQuery('#grow-stb11234').removeClass('shrink');
   											jQuery('#grow-stb11234').removeClass('grow');
   											jQuery('#grow-stb11234').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb11234').addClass('shrink');
   										});});</script><p class='stb-cat'>Life &amp; Style</p><p class="relatedtitle"><a href="https://thedickinsonian.com/life-style/2021/02/04/pod-spotlight-2b-or-not-2b/">Pod Spotlight: 2B or Not 2B</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thedickinsonian.com/life-style/2021/02/04/listen-up-drivers-license-by-olivia-rodrigo/#photo'><img src='https://thedickinsonian.com/wp-content/uploads/2021/02/pasted-image-0-461x475.png' id='grow-stb11231'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Rodrigo. Photo courtesy of Universal Music.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb11231').mouseenter(function() {
   											jQuery('#grow-stb11231').removeClass('shrink');
   											jQuery('#grow-stb11231').removeClass('grow');
   											jQuery('#grow-stb11231').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb11231').addClass('shrink');
   										});});</script><p class='stb-cat'>Life &amp; Style</p><p class="relatedtitle"><a href="https://thedickinsonian.com/life-style/2021/02/04/listen-up-drivers-license-by-olivia-rodrigo/">Listen Up: Driver’s License by Olivia Rodrigo</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thedickinsonian.com/life-style/2020/11/20/student-spotlight-emily-angelucci/#photo'><img src='https://thedickinsonian.com/wp-content/uploads/2020/11/angelucci-316x475.png' id='grow-stb11160'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Angelucci. Photo courtesy of Angelucci.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb11160').mouseenter(function() {
   											jQuery('#grow-stb11160').removeClass('shrink');
   											jQuery('#grow-stb11160').removeClass('grow');
   											jQuery('#grow-stb11160').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb11160').addClass('shrink');
   										});});</script><p class='stb-cat'>Life &amp; Style</p><p class="relatedtitle"><a href="https://thedickinsonian.com/life-style/2020/11/20/student-spotlight-emily-angelucci/">Student Spotlight: Emily Angelucci</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thedickinsonian.com/life-style/2020/11/20/straight-from-the-plate-peppermint-chocolate-cutout-cookies/#photo'><img src='https://thedickinsonian.com/wp-content/uploads/2020/11/cookies-475x356.png' id='grow-stb11157'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Peppermint Chocolate Cutout Cookies. Photo courtesy of Wampler.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb11157').mouseenter(function() {
   											jQuery('#grow-stb11157').removeClass('shrink');
   											jQuery('#grow-stb11157').removeClass('grow');
   											jQuery('#grow-stb11157').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb11157').addClass('shrink');
   										});});</script><p class='stb-cat'>Life &amp; Style</p><p class="relatedtitle"><a href="https://thedickinsonian.com/life-style/2020/11/20/straight-from-the-plate-peppermint-chocolate-cutout-cookies/">Straight from the Plate: Peppermint Chocolate Cutout Cookies</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thedickinsonian.com/life-style/2020/11/12/staying-sane-and-finishing-the-semester-strong/#photo'><img src='https://thedickinsonian.com/wp-content/uploads/2020/11/image1-1-475x352.jpg' id='grow-stb11136'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Photo Courtesy of Amanda Wampler.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb11136').mouseenter(function() {
   											jQuery('#grow-stb11136').removeClass('shrink');
   											jQuery('#grow-stb11136').removeClass('grow');
   											jQuery('#grow-stb11136').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb11136').addClass('shrink');
   										});});</script><p class='stb-cat'>Life &amp; Style</p><p class="relatedtitle"><a href="https://thedickinsonian.com/life-style/2020/11/12/staying-sane-and-finishing-the-semester-strong/">Staying Sane and Finishing the Semester Strong</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thedickinsonian.com/life-style/2020/11/12/lets-get-reel-my-next-guest-needs-no-introduction-with-david-letterman/#photo'><img src='https://thedickinsonian.com/wp-content/uploads/2020/11/pasted-image-0-475x267.png' id='grow-stb11133'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Advertisement for My Next Guest Needs No Introduction. Courtesy of youtube.com.
'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb11133').mouseenter(function() {
   											jQuery('#grow-stb11133').removeClass('shrink');
   											jQuery('#grow-stb11133').removeClass('grow');
   											jQuery('#grow-stb11133').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb11133').addClass('shrink');
   										});});</script><p class='stb-cat'>Life &amp; Style</p><p class="relatedtitle"><a href="https://thedickinsonian.com/life-style/2020/11/12/lets-get-reel-my-next-guest-needs-no-introduction-with-david-letterman/">Let’s Get Reel: ‘My Next Guest Needs No Introduction’ with David Letterman</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thedickinsonian.com/life-style/2020/11/05/fruit-wholemeal-cookies/#photo'><img src='https://thedickinsonian.com/wp-content/uploads/2020/11/image1-1-475x424.png' id='grow-stb11115'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Photo Courtesy of Thermomixing With Emma Payne.
'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb11115').mouseenter(function() {
   											jQuery('#grow-stb11115').removeClass('shrink');
   											jQuery('#grow-stb11115').removeClass('grow');
   											jQuery('#grow-stb11115').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb11115').addClass('shrink');
   										});});</script><p class='stb-cat'>Life &amp; Style</p><p class="relatedtitle"><a href="https://thedickinsonian.com/life-style/2020/11/05/fruit-wholemeal-cookies/">Fruit Wholemeal Cookies</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div><div style="clear:both;"></div><div class="footerwrap footer_single"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://thedickinsonian.com">The Dickinsonian</a></p></div><div class="footerright footer-icon"><style>.topnavbarleft { padding: 0px; width:auto; }</style>    	<a target="_blank" href="https://thedickinsonian.com/feed/rss/">
        	<div class="sno-icon social-border sno-rss">
	        	<i class="fa fa-rss"></i>
	        	<span class="icon-hidden-text">RSS Feed</span>
	        </div>
		</a>
        
        								   	    										
    
        				
   	    
    
    		<a target="_blank" href="https://www.youtube.com/user/dsonian?feature=watch">
    		<div class="sno-icon social-border sno-youtube">
        		<i class="fa fa-youtube-play"></i>
        		<span class="icon-hidden-text">YouTube</span>
        	</div>
    	</a>
    
        				
        				    					
        				
						
	    				
    
	
	    
	
	    	<a target="_blank" href="https://www.instagram.com/thedickinsonian/">
    		<div class="sno-icon social-border sno-instagram">
        		<i class="fa fa-instagram"></i>
        		<span class="icon-hidden-text">Instagram</span>
        	</div>
    	</a>
	    				
    		<a target="_blank" href="https://twitter.com/TheDickinsonian">
    		<div class="sno-icon social-border sno-twitter">
        		<i class="fa fa-twitter"></i>
        		<span class="icon-hidden-text">Twitter</span>
        	</div>
    	</a>
        				
	    	<a target="_blank" href="https://www.facebook.com/dickinsonian">
    		<div class="sno-icon social-border sno-facebook">
        		<i class="fa fa-facebook-f"></i>
        		<span class="icon-hidden-text">Facebook</span>
        	</div>
    	</a>
   
   <div class="social-spacer"></div>
   
   </div></div><div class="footertagline"><p>The student news site of Dickinson College.</p></div><div class="footersearch">	<form method="get" id="searchform5985" action="https://thedickinsonian.com/">
			<div class="search-button-container" id="searchthis5985">
			<button type="submit" disabled="disabled" id="sno-search-navbar-5985" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s5985" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s5985" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit5985" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footercredit"><p>&copy; 2021  &bull;  <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://thedickinsonian.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-12877231-40', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div><script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/thedickinsonian.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thedickinsonian.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' id='clicktrack-adrotate-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/thedickinsonian.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thedickinsonian.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js' id='clicktrack-adrotate-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/thedickinsonian.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thedickinsonian.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.6' id='wp-polls-js'></script>
<script type='text/javascript' src='https://thedickinsonian.com/wp-includes/js/wp-embed.min.js?ver=5.6.2' id='wp-embed-js'></script>
<script type='text/javascript' id='mc.grid-js-extra'>
/* <![CDATA[ */
var mcgrid = "true";
/* ]]> */
</script>
<script type='text/javascript' src='https://thedickinsonian.com/wp-content/plugins/my-calendar/js/mc-grid.js?ver=5.6.2' id='mc.grid-js'></script>
<script type='text/javascript' id='mc.list-js-extra'>
/* <![CDATA[ */
var mclist = "true";
/* ]]> */
</script>
<script type='text/javascript' src='https://thedickinsonian.com/wp-content/plugins/my-calendar/js/mc-list.js?ver=5.6.2' id='mc.list-js'></script>
<script type='text/javascript' id='mc.mini-js-extra'>
/* <![CDATA[ */
var mcmini = "true";
/* ]]> */
</script>
<script type='text/javascript' src='https://thedickinsonian.com/wp-content/plugins/my-calendar/js/mc-mini.js?ver=5.6.2' id='mc.mini-js'></script>
<script type='text/javascript' id='mc.mcjs-js-extra'>
/* <![CDATA[ */
var my_calendar = {"newWindow":"Opens in new tab"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thedickinsonian.com/wp-content/plugins/my-calendar/js/mcjs.js?ver=5.6.2' id='mc.mcjs-js'></script>
<script type='text/javascript' src='https://thedickinsonian.com/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1.0' id='si_captcha-js'></script>
</div><div id="sno_hoversearch"><div class="sno-search-close"style="float:right;"><i class="fas fa-times"></i></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="https://thedickinsonian.com/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="search-top"><div class="sno-search-button"><i class="fa fa-search"></i><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"><div class="sharing sharing-top" data-story-id="11277"><a class='commentscroll' href='https://thedickinsonian.com/life-style/2021/02/18/miso-glazed-salmon-with-dill-rice-and-sauteed-spinach/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments  sharing-mobile-hide'><i class='fa fa-comments-o'></i><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthedickinsonian.com%2Flife-style%2F2021%2F02%2F18%2Fmiso-glazed-salmon-with-dill-rice-and-sauteed-spinach%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook sharing-mobile-hide"><i class="fa fa-facebook-f"></i><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Miso-Glazed Salmon with Dill Rice and Sauteed Spinach&amp;url=https%3A%2F%2Fthedickinsonian.com%2F%3Fp%3D11277" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter sharing-mobile-hide"><i class="fa fa-twitter"></i><span class="icon-hidden-text">Share on Twitter</span></div></a><a class="modal-share" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fthedickinsonian.com%2Flife-style%2F2021%2F02%2F18%2Fmiso-glazed-salmon-with-dill-rice-and-sauteed-spinach%2F&amp;media=https://thedickinsonian.com/wp-content/uploads/2021/02/643FF7B8-DFC3-4FAB-A0F1-9239FA71B6DE.jpg&amp;description=Miso-Glazed+Salmon+with+Dill+Rice+and+Sauteed+Spinach" title="Share on Pinterest" target="_blank"><div class="sharing-icon sharing-mobile sno-pinterest sharing-mobile-hide"><i class="fa fa-pinterest"></i><span class="icon-hidden-text">Share on Pinterest</span></div></a><a class="modal-share" href="https://reddit.com/submit?url=https%3A%2F%2Fthedickinsonian.com%2Flife-style%2F2021%2F02%2F18%2Fmiso-glazed-salmon-with-dill-rice-and-sauteed-spinach%2F&title=Miso-Glazed+Salmon+with+Dill+Rice+and+Sauteed+Spinach" title="Share on Reddit" target="_blank"><div class="sharing-icon sharing-mobile sno-reddit sharing-mobile-hide"><i class="fa fa-reddit"></i><span class="icon-hidden-text">Share on Reddit</span></div></a><a class="modal-share" href="https://www.tumblr.com/widgets/share/tool?canonicalUrl=https%3A%2F%2Fthedickinsonian.com%2Flife-style%2F2021%2F02%2F18%2Fmiso-glazed-salmon-with-dill-rice-and-sauteed-spinach%2F&title=Miso-Glazed+Salmon+with+Dill+Rice+and+Sauteed+Spinach" title="Share on Tumblr" target="_blank"><div class="sharing-icon sharing-mobile sno-tumblr sharing-mobile-hide"><i class="fa fa-tumblr"></i><span class="icon-hidden-text">Share on Tumblr</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email sharing-mobile-hide"><i class="fa fa-envelope"></i><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//thedickinsonian.com/life-style/2021/02/18/miso-glazed-salmon-with-dill-rice-and-sauteed-spinach/?utm_source=rss&utm_medium=rss&utm_campaign=miso-glazed-salmon-with-dill-rice-and-sauteed-spinach&print=true"><div class="sharing-icon sno-print sharing-mobile-hide"><i class="fa fa-print"></i><span class="icon-hidden-text">Print</span></div></a></div><div class="sharing-clear"></div></div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div class="sno-arrow-up"><i class="fa fa-arrow-up"></i><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="/"><img src="https://thedickinsonian.com/wp-content/uploads/2013/01/dickinsonian-header32.png" alt="The student news site of Dickinson College." /></a></div><div class="hover_title"><div class="hover_titletext">Miso-Glazed Salmon with Dill Rice and Sauteed Spinach</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search"><form method="get" class="searchform-alt-left" action="https://thedickinsonian.com/">
									<label for="s-alt-left-hoverbar" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left-hoverbar" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="menu"><ul>
<li class="page_item page-item-25 page_item_has_children"><a href="https://thedickinsonian.com/about/">About</a>
<ul class='children'>
	<li class="page_item page-item-4119"><a href="https://thedickinsonian.com/about/dickinsonian-archives/">Dickinsonian Archives</a></li>
	<li class="page_item page-item-4114"><a href="https://thedickinsonian.com/about/comments-policy/">Comments Policy</a></li>
</ul>
</li>
<li class="page_item page-item-487"><a href="https://thedickinsonian.com/advertise/">Advertise</a></li>
<li class="page_item page-item-192"><a href="https://thedickinsonian.com/calendar/">Calendar</a></li>
<li class="page_item page-item-339"><a href="https://thedickinsonian.com/contact-us/">Contact Us</a></li>
<li class="page_item page-item-182"><a href="https://thedickinsonian.com/pollsarchive/">pollsarchive</a></li>
<li class="page_item page-item-24"><a href="https://thedickinsonian.com/staff/">Staff</a></li>
</ul></div>
</ul></div><script type="text/javascript">
			jQuery(document).ready(function(){
				
	
				function sharingIconsResize() {
					if (jQuery(window).width() < 850) {
						var socialwidth;
						var count = jQuery("#mobile-socialmedia .sharing-mobile-show").length;
						if (count != 0) {
							socialwidth = 100 / count;
							jQuery('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
						}
					} else {
						jQuery('#sno_hoverbar .sharing-icon').width('50px');
					}
				}
								
				jQuery('.sno-search-button').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '0' });
					jQuery('#s-alt').focus();
				});
				jQuery('.sno-search-close').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '-50px' });
				});
	
				var NavScrollTop		= jQuery(window).scrollTop();
	    		
	    		if( jQuery('.navbarwrap').length ) {
	    			var	TopNavOffset 		= jQuery('.navbarwrap').offset().top;
					var TopNavDistance		= (TopNavOffset - NavScrollTop);
	   	 		}
	   	 		if( jQuery('.subnavbarwrap').length ) {
		   	 		var	BottomNavOffset 	= jQuery('.subnavbarwrap').offset().top;
		   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
	   	 		}
	   	 		
	   	 		jQuery('#hoverbar_menu .mobile-menu').height( jQuery(window).height() - 50);
	   	 		
	   	 		var HoverOffset = 0, HoverOffset2 = 0;
					   	 		var HoverHeight = jQuery('#sno_hoverbar').outerHeight();
	   	 		var HoverHeight2 = jQuery('#sno_hoverbar').outerHeight();
	   	 		
					
				var CurrentScroll = 0;
				var WindowHeight = jQuery(document).height() - jQuery('.footerwrap').height();
				
									WindowHeight -= jQuery('#commentswrap').height();		
								
				
/*
				jQuery('.sno-menu').click(function() {
				
					jQuery('#hoverbar_menu').fadeToggle();
					jQuery('.menu-icon').toggle();
					jQuery('.close-icon').toggle();
					jQuery('#hoverbar_menu').css({ height: jQuery(window).height() - 50 });
				
				});
*/
				
				jQuery(window).scroll(function(event) {
					var NextScroll = jQuery(this).scrollTop();
	
					var ScrollPercent = (NextScroll / (WindowHeight - jQuery(window).height())) * 100;
					
	
					jQuery('#progress-bar-color').css({ width: ScrollPercent + '%'});
					jQuery('#hoverbar_menu').css({ top: jQuery('#sno_hoverbar').height() });
					
/*
					if ( ScrollPercent > 100 ) {
												jQuery('.sno-arrow-up').css({ background: '#a31818', color: '#eee'});
						jQuery('.sno-menu').css({ background: '#a31818', color: '#eee'});
						jQuery('.socialmedia .sharing-icon').css({ opacity: 1 })
						
							
					} else {
												jQuery('.sno-arrow-up').css({ background: '#eee', color: '#ccc'});
						jQuery('.sno-menu').css({ background: '#eee', color: '#ccc'});
					}
*/
					var headerLocation = jQuery("#wrap").offset().top;
					if (NextScroll > CurrentScroll && jQuery(document).scrollTop() > headerLocation) {
						if (jQuery('#sno_hoverbar').is(":hidden")) {
							jQuery('#sno_hoverbar').show();
							jQuery('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
								
															if( jQuery('.subnavbarwrap').length ) {	
									jQuery('.subnavbarwrap').stop().animate({ top: HoverHeight2 +'px'}, { duration: 300, queue: false });
								}
														
															var lpb = jQuery('.lf_headerleft').width();
																var rpb = 50 + jQuery('.socialmedia').width();
																	rpb += jQuery('#sno_hoverbar .sno-search-button').width();
																jQuery('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
								        			}
	
	
	        			
					} else if (NextScroll < CurrentScroll && jQuery(document).scrollTop() < ( headerLocation + 300 ) && jQuery('#sno_hoverbar').is(":visible")) {
						
							jQuery('#hoverbar_menu').hide();
							jQuery('.close-icon').hide();
							jQuery('.menu-icon').show();
							jQuery('#hoverbar_menu').hide();
							jQuery('#sno_hoverbar').stop().animate({
								top: '-50px'
								},300, function(){
									jQuery('#sno_hoverbar').hide();
								});
							if ( jQuery('.navbarwrap').length ) { jQuery('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
							if ( jQuery('.subnavbarwrap').length ) { jQuery('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }
	
					}
				CurrentScroll = NextScroll;
				});
	
	
			});
	
		</script></body></html>