<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 	<link rel="Shortcut Icon" href="https://thedickinsonian.com/wp-content/uploads/2018/03/apple-icon-180x180.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The Dickinsonian RSS 2.0" href="https://thedickinsonian.com/feed/" />
<link rel="alternate" type="text/xml" title="The Dickinsonian RSS .92" href="https://thedickinsonian.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The Dickinsonian Atom 0.3" href="https://thedickinsonian.com/feed/atom/" />

<title>Robert Talisse: How Polarization Leads to an Overdone Democracy &#8211; The Dickinsonian</title>
<link rel="alternate" type="application/rss+xml" title="The Dickinsonian &raquo; Robert Talisse: How Polarization Leads to an Overdone Democracy Comments Feed" href="https://thedickinsonian.com/news/2020/11/05/robert-talisse-how-polarization-leads-to-an-overdone-democracy/feed/" />
<!-- This site uses the Google Analytics by ExactMetrics plugin v6.3.0 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<script type="text/javascript" data-cfasync="false">
    (window.gaDevIds=window.gaDevIds||[]).push("dNDMyYj");
	var em_version         = '6.3.0';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-3569686-2';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-3569686-2', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>
<!-- / Google Analytics by ExactMetrics -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thedickinsonian.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			
	<link rel='stylesheet' id='farbtastic-css'  href='https://thedickinsonian.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://thedickinsonian.com/wp-includes/css/dashicons.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://thedickinsonian.com/wp-includes/js/thickbox/thickbox.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://thedickinsonian.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://thedickinsonian.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://thedickinsonian.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://thedickinsonian.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://thedickinsonian.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='my-calendar-reset-css'  href='https://thedickinsonian.com/wp-content/plugins/my-calendar/css/reset.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='my-calendar-style-css'  href='https://thedickinsonian.com/wp-content/plugins/my-calendar/styles/light.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://thedickinsonian.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.5' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='exactmetrics-popular-posts-style-css'  href='https://thedickinsonian.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/css/frontend.min.css?ver=6.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C700%7CAbel%3A400%2C700%7CPontano+Sans%3A400%2C700&#038;display=swap&#038;ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://thedickinsonian.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://thedickinsonian.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://thedickinsonian.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://thedickinsonian.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://thedickinsonian.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://thedickinsonian.com/wp-content/themes/snoflex/style.css?ver=20200921' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://thedickinsonian.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.1.2' type='text/css' media='screen' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://thedickinsonian.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/thedickinsonian.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thedickinsonian.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js?ver=6.3.0' id='exactmetrics-frontend-script-js'></script>
<script type='text/javascript' src='https://thedickinsonian.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.5.3' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='https://thedickinsonian.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.5.3' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='https://thedickinsonian.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20200802' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='https://thedickinsonian.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20200803' id='flex-superfish-js'></script>
<script type='text/javascript' src='https://thedickinsonian.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20200803' id='flex-supersubs-js'></script>
<script type='text/javascript' src='https://thedickinsonian.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.5.3' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='https://thedickinsonian.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.5.3' id='flex-remodal-js'></script>
<script type='text/javascript' src='https://thedickinsonian.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.5.3' id='flex-cycle-js'></script>
<script type='text/javascript' src='https://thedickinsonian.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.5.3' id='flex-bnticker-js'></script>
<script type='text/javascript' src='https://thedickinsonian.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20190826' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/thedickinsonian.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thedickinsonian.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20200702' id='flex-theme-js-js'></script>
<script type='text/javascript' src='https://thedickinsonian.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.5.3' id='flex-parallax-js'></script>
<link rel="https://api.w.org/" href="https://thedickinsonian.com/wp-json/" /><link rel="alternate" type="application/json" href="https://thedickinsonian.com/wp-json/wp/v2/posts/11122" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thedickinsonian.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thedickinsonian.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Center for Sustainability Education Announces 2021 Baird Sustainability Fellows' href='https://thedickinsonian.com/news/2020/11/05/center-for-sustainability-education-announces-2021-baird-sustainability-fellows/' />
<link rel='next' title='McAvoy Files New Complaint in Response to College’s Motion to Dismiss Lawsuit' href='https://thedickinsonian.com/news/2020/11/05/mcavoy-files-new-complaint-in-response-to-colleges-motion-to-dismiss-lawsuit/' />
<meta name="generator" content="WordPress 5.5.3" />
<link rel="canonical" href="https://thedickinsonian.com/news/2020/11/05/robert-talisse-how-polarization-leads-to-an-overdone-democracy/" />
<link rel='shortlink' href='https://thedickinsonian.com/?p=11122' />
<link rel="alternate" type="application/json+oembed" href="https://thedickinsonian.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthedickinsonian.com%2Fnews%2F2020%2F11%2F05%2Frobert-talisse-how-polarization-leads-to-an-overdone-democracy%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thedickinsonian.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthedickinsonian.com%2Fnews%2F2020%2F11%2F05%2Frobert-talisse-how-polarization-leads-to-an-overdone-democracy%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.12 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px;  }
	.g-2 { margin:1px 1px 1px 1px; }
	.g-3 { margin:1px;  }
	.g-4 { margin:1px;  }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->


<style type="text/css">
<!--
/* Styles by My Calendar - Joseph C Dolson https://www.joedolson.com/ */

.mc-main {--primary-dark: #313233; --primary-light: #fff; --secondary-light: #fff; --secondary-dark: #000; --highlight-dark: #666; --highlight-light: #efefef; --category-mc_general: #ffffff; }
-->
</style>

<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="Robert Talisse: How Polarization Leads to an Overdone Democracy" />
<meta property="og:type" content="article" />
<meta name="author" content="Amanda Wampler '24" />
<meta property="og:url" content="https://thedickinsonian.com/news/2020/11/05/robert-talisse-how-polarization-leads-to-an-overdone-democracy/" />
<meta property="og:image" content="https://thedickinsonian.com/wp-content/uploads/2013/01/dickinsonian-header3.gif" />
	<meta property="og:site_name" content="The Dickinsonian" />
	<meta property="og:description" content="On October 27th, Professor of Philosophy at Vanderbilt University Robert Talisse gave a presentation entitled “Overdoing Democracy: The Problem of Polarization.” His talk, which was hosted by the Clarke Forum for Contemporary Issues, shed light on polarization, the harms it can cause, and why we should not allow politics into every part of our lives...." />
	<meta name="description" content="On October 27th, Professor of Philosophy at Vanderbilt University Robert Talisse gave a presentation entitled “Overdoing Democracy: The Problem of Polarization.” His talk, which was hosted by the Clarke Forum for Contemporary Issues, shed light on polarization, the harms it can cause, and why we should not allow politics into every part of our lives...." />
	<meta property="article:section" content="News" />
	<meta property="article:tag" content="" />
<!-- End of Open Graph Meta Tags -->

<script type="text/javascript" src="https://thedickinsonian.com/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1604667632"></script>
<!-- begin SI CAPTCHA Anti-Spam - login/register form style -->
<style type="text/css">
.si_captcha_small { width:175px; height:45px; padding-top:10px; padding-bottom:10px; }
.si_captcha_large { width:250px; height:60px; padding-top:10px; padding-bottom:10px; }
img#si_image_com { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_reg { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_log { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_side_login { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_checkout { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_jetpack { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_bbpress_topic { border-style:none; margin:0; padding-right:5px; float:left; }
.si_captcha_refresh { border-style:none; margin:0; vertical-align:bottom; }
div#si_captcha_input { display:block; padding-top:15px; padding-bottom:5px; }
label#si_captcha_code_label { margin:0; }
input#si_captcha_code_input { width:65px; }
p#si_captcha_code_p { clear: left; padding-top:10px; }
.si-captcha-jetpack-error { color:#DC3232; }
</style>
<!-- end SI CAPTCHA Anti-Spam - login/register form style -->


<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				jQuery('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
		
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body data-rsssl=1 class="sno-animate-active"><div class='navbarwrap'
						data-align='right' 
						data-margin='20' 
						data-style='Blocks' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='30px' 
						data-width='970'><div class="navbarcontainer"><div id="navbar"><div id="navbarbackground"><div id="menu-a-menu"><nav aria-label="Secondary Menu"><div class="menu-top-menu-container"><ul id="menu-top-menu" class="sf-menu sno-top-menu"><li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://thedickinsonian.com/calendar/">Calendar</a></li>
<li id="menu-item-172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172"><a href="https://thedickinsonian.com/staff/">Staff Profiles</a></li>
<li id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-171"><a href="https://thedickinsonian.com/about/">About The Paper</a>
<ul class="sub-menu">
	<li id="menu-item-4118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4118"><a href="https://thedickinsonian.com/about/comments-policy/">Comments Policy</a></li>
	<li id="menu-item-4121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4121"><a href="https://thedickinsonian.com/about/dickinsonian-archives/">Dickinsonian Archives</a></li>
</ul>
</li>
<li id="menu-item-340" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-340"><a href="https://thedickinsonian.com/contact-us/">Contact Us</a></li>
<li id="menu-item-805" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-805"><a href="https://thedickinsonian.com/advertise/">Advertise</a></li>
</ul></div></nav></div><ul id='menu-more-top' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-top" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more-top" class="sub-menu"></ul>
								</li>
							</ul></div></div></div></div><div class="clear"></div>
					<script type="text/javascript">
/*
						jQuery('#navbar').css("overflow-y", "hidden");
						jQuery(window).load(function() {
							if (jQuery( window).width() < 980) { return; }	
							resizeMenuTop();
						})
													jQuery('#menu-more-top').insertBefore('#menu-a-menu')
												
						function resizeMenuTop() {
							
							if (jQuery( window).width() < 980) { return; }
	
							var moreWidthTop = 0; var menubufferTop = 0; var minilogoTop = 0;
	
							if (jQuery('#menu-more-top').is(':visible')) { moreWidthTop = jQuery('#menu-more-top').width(); }			
															menubufferTop = 20;
																																				var MenuTopWidth = 970;
															var browserWidth = jQuery(window).width();
								if (browserWidth < MenuTopWidth) MenuTopWidth = browserWidth;
								
							
							if (jQuery('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop >= MenuTopWidth) 
							{ 
								jQuery('.sno-top-menu > li:last-child').addClass('sub-menu'); 
								jQuery('.sno-top-menu > li:last-child').appendTo('#add-more-top'); 
								if (jQuery('#menu-more-top').is(':hidden')) { jQuery('#menu-more-top').css({display: "block"}); }			
								if (jQuery('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop > MenuTopWidth) {
									resizeMenuTop(); 
								} else {
									jQuery('#navbar').css("overflow-y", "unset");
									resizeMenuTop(); 
								}
							} else {
								jQuery('#navbar').css("overflow-y", "unset");								
							}
							 
						}
	            		jQuery( window ).resize(function() { 
	             	   		if (jQuery( window).width() > 980) { resizeMenuTop(); };
	            		});   
*/
	 				</script>
	 			<div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon foundation-icons fi-x"><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://thedickinsonian.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="menu"><ul>
<li class="page_item page-item-25 page_item_has_children"><a href="https://thedickinsonian.com/about/">About</a>
<ul class='children'>
	<li class="page_item page-item-4119"><a href="https://thedickinsonian.com/about/dickinsonian-archives/">Dickinsonian Archives</a></li>
	<li class="page_item page-item-4114"><a href="https://thedickinsonian.com/about/comments-policy/">Comments Policy</a></li>
</ul>
</li>
<li class="page_item page-item-487"><a href="https://thedickinsonian.com/advertise/">Advertise</a></li>
<li class="page_item page-item-192"><a href="https://thedickinsonian.com/calendar/">Calendar</a></li>
<li class="page_item page-item-339"><a href="https://thedickinsonian.com/contact-us/">Contact Us</a></li>
<li class="page_item page-item-182"><a href="https://thedickinsonian.com/pollsarchive/">pollsarchive</a></li>
<li class="page_item page-item-24"><a href="https://thedickinsonian.com/staff/">Staff</a></li>
</ul></div>
</ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://thedickinsonian.com/wp-content/uploads/2013/01/dickinsonian-header32.png" class="headerimage" alt="The student news site of Dickinson College." /></div><div class="headerlink headermedium" style="display:none"><img src="https://thedickinsonian.com/wp-content/uploads/2013/01/dickinsonian-header21.gif" class="headerimage" alt="The student news site of Dickinson College." /></div><div class="headerlink headerlarge"><img src="https://thedickinsonian.com/wp-content/uploads/2013/01/dickinsonian-header3.gif" class="headerlink headerimage" alt="The student news site of Dickinson College." /></div><h1 style="display:none" aria-hidden="true">The Dickinsonian</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://thedickinsonian.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://thedickinsonian.com"><img src="https://thedickinsonian.com/wp-content/uploads/2013/01/dickinsonian-header3.gif" class="headerimage" alt="The student news site of Dickinson College." /></a></div><h1 style="display:none">The Dickinsonian</h1></div></div><div class="bottom-menu"><div class='subnavbarwrap sno-sticky'
						data-align='left' 
						data-margin='1' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='30px' 
						data-width='970'><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-bottom-menu-container"><ul id="menu-bottom-menu" class="sf-menu sno-bottom-menu"><li id="menu-item-10632" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-10632"><a href="https://thedickinsonian.com/">Home</a></li>
<li id="menu-item-501" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-501"><a href="https://thedickinsonian.com/">Front Page</a></li>
<li id="menu-item-176" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-176"><a href="https://thedickinsonian.com/category/news/">News</a></li>
<li id="menu-item-11106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11106"><a href="https://thedickinsonian.com/category/satire-edition/">Satire Edition</a></li>
<li id="menu-item-175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175"><a href="https://thedickinsonian.com/category/opinion/">Opinion</a></li>
<li id="menu-item-173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-173"><a href="https://thedickinsonian.com/category/life-style/">Life &amp; Style</a></li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177"><a href="https://thedickinsonian.com/category/sports/">Sports</a></li>
<li id="menu-item-3782" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3782"><a href="https://thedickinsonian.com/category/special-edition/">Special Edition</a></li>
</ul></div></nav><div class="clear"></div></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
							<ul id="add-more-bottom" class="sub-menu"></ul>
							</li>
						</ul></div><div class="clear"></div></div></div></div></div><div class="clear"></div><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://thedickinsonian.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a target="_blank" href="https://www.youtube.com/user/dsonian?feature=watch">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube-play"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a target="_blank" href="https://www.instagram.com/thedickinsonian/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://twitter.com/TheDickinsonian">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://www.facebook.com/dickinsonian">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div>			</div>

			<div class="topnavbarcenter">
		        		            <script src="https://thedickinsonian.com/wp-content/themes/snoflex/javascript/date.js?ver=1" type="text/javascript"></script>
		        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform984" action="https://thedickinsonian.com/">
			<div class="search-button-container" id="searchthis984">
			<button type="submit" disabled="disabled" id="sno-search-navbar-984" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s984" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s984" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit984" style="display:none;" value="Search" />
		</form>
				</div>
			
	</div>
	<div class="clear"></div>
</div>				<script type="text/javascript">
					jQuery(document).ready(function() {
						jQuery(".newsticker3-jcarousellite").jCarouselLite({
        					vertical: true,
        					visible: 1,
        					auto:4000,
        					speed:2000    					});
					});
				</script><div class="breakingnewswrap"><div id="breakingnews"><div id="newsticker3-demo"><div class="newsticker3-jcarousellite"><ul><li><div class="info"><span class="bndate">October 11</span><span class='breakingnewsheadline'><a href='https://thedickinsonian.com/news/2020/10/02/college-taps-newest-secret-society-classes/'>College Taps Newest Secret Society Classes</a></span></div><div class="clear"></div></li><li><div class="info"><span class="bndate">October 11</span><span class='breakingnewsheadline'><a href='https://thedickinsonian.com/news/2020/10/08/college-welcomes-new-vice-president-of-college-advancement-carlo-robustelli/'>College Welcomes New Vice President of College Advancement: Carlo Robustelli</a></span></div><div class="clear"></div></li><li><div class="info"><span class="bndate">October 11</span><span class='breakingnewsheadline'><a href='https://thedickinsonian.com/news/2020/10/08/students-face-voting-challenges-amid-pandemic/'>Students Face Voting Challenges Amid Pandemic</a></span></div><div class="clear"></div></li></ul></div></div></div></div><div class="clear"></div><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap"><div class="innerbackground"><div id='snopostid-11122' class='snopostid'><div id='classic_story' class='sno-story-11122'><div id="content"><div id='contentleft'><div class="postarea"><ul class="snocategories"><li class='blockscategory'><a href='https://thedickinsonian.com/category/news/' rel='category tag'>News</a></li></ul><div role="main"><h1 class="storyheadline">Robert Talisse: How Polarization Leads to an Overdone Democracy</h1><div class="clear"></div><div class="permalinkphotobox"><div class="clear"></div><div class="photobottom"></div></div><div class="storydetails"><p><span class="storybyline"> Amanda Wampler '24, Associate Managing Editor</span><br /><span class="storydate"><span class="time-wrapper">November 5, 2020</span></span></p></div><div class="sharing sharing-top" data-story-id="11122"><a class='commentscroll' href='https://thedickinsonian.com/news/2020/11/05/robert-talisse-how-polarization-leads-to-an-overdone-democracy/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthedickinsonian.com%2Fnews%2F2020%2F11%2F05%2Frobert-talisse-how-polarization-leads-to-an-overdone-democracy%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Robert Talisse: How Polarization Leads to an Overdone Democracy&amp;url=https%3A%2F%2Fthedickinsonian.com%2F%3Fp%3D11122" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a class="modal-share" href="https://plus.google.com/share?url=https%3A%2F%2Fthedickinsonian.com%2Fnews%2F2020%2F11%2F05%2Frobert-talisse-how-polarization-leads-to-an-overdone-democracy%2F" title="Share on Google+" target="_blank"><div class="sharing-icon sharing-mobile sno-google-plus fa fa-google-plus sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Google Plus</span></div></a><a class="modal-share" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fthedickinsonian.com%2Fnews%2F2020%2F11%2F05%2Frobert-talisse-how-polarization-leads-to-an-overdone-democracy%2F&amp;media=&amp;description=Robert+Talisse%3A+How+Polarization+Leads+to+an+Overdone+Democracy" title="Share on Pinterest" target="_blank"><div class="sharing-icon sharing-mobile sno-pinterest fa fa-pinterest sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Pinterest</span></div></a><a class="modal-share" href="https://reddit.com/submit?url=https%3A%2F%2Fthedickinsonian.com%2Fnews%2F2020%2F11%2F05%2Frobert-talisse-how-polarization-leads-to-an-overdone-democracy%2F&title=Robert+Talisse%3A+How+Polarization+Leads+to+an+Overdone+Democracy" title="Share on Reddit" target="_blank"><div class="sharing-icon sharing-mobile sno-reddit genericon genericon-reddit sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Reddit</span></div></a><a class="modal-share" href="https://www.tumblr.com/widgets/share/tool?canonicalUrl=https%3A%2F%2Fthedickinsonian.com%2Fnews%2F2020%2F11%2F05%2Frobert-talisse-how-polarization-leads-to-an-overdone-democracy%2F&title=Robert+Talisse%3A+How+Polarization+Leads+to+an+Overdone+Democracy" title="Share on Tumblr" target="_blank"><div class="sharing-icon sharing-mobile sno-tumblr fa fa-tumblr sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Tumblr</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//thedickinsonian.com/news/2020/11/05/robert-talisse-how-polarization-leads-to-an-overdone-democracy/?utm_source=rss&utm_medium=rss&utm_campaign=robert-talisse-how-polarization-leads-to-an-overdone-democracy&print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div><span class="storycontent"><p><span style="font-weight: 400;">On October 27</span><span style="font-weight: 400;">th</span><span style="font-weight: 400;">, Professor of Philosophy at Vanderbilt University Robert Talisse gave a presentation entitled “Overdoing Democracy: The Problem of Polarization.” His talk, which was hosted by the Clarke Forum for Contemporary Issues, shed light on polarization, the harms it can cause, and why we should not allow politics into every part of our lives.</span></p>
<p><span style="font-weight: 400;">Before covering polarization, Talisse talked about the idea of “too much democracy.” As with every good thing, too much democracy will lead to negative side effects. “It is possible to overdo democratic politics in a way so that the pursuit of our political aims crowds out the other good things that are a part of the profile of democracies value,” he said.</span></p>
<p><span style="font-weight: 400;">Following that idea, Talisse spoke about the ideals of a good democracy. One ideal is that citizens are equal in politics and are self-governing, which means that all citizens are allowed to think what they want about how the government should be run. He also mentioned the idea of civic-friendship, or “the capacity to regard political opponents as nonetheless political equals.” With these two ideals in mind, Talisse began his discussion about polarization and how these ideals are hindered by extreme polarization. </span></p>
<p><span style="font-weight: 400;">“When a democracy has extreme forms of political polarization compromise becomes more and more difficult, if not impossible,” Talisse said. </span></p>
<p><span style="font-weight: 400;">Polarization is the phenomenon when two sides become more alienated overtime, so that there is no longer the middle ground for compromise. Talisse also said, “As we shift into our more extreme selves, we embrace increasingly negative attitudes towards those we perceive to be different.” This is when polarization becomes negative; when each side can no longer see each other as equals. </span></p>
<p><span style="font-weight: 400;">Talisse added that our day-to-day lives are heavily saturated with political affiliation. From the products we buy, the places we shop, even the cars we drive, everything we do and use in day to day life has become political due to polarization. Breaking out of that “echo-chamber” and finding things to do in life that have nothing to do with politics is a way we can avoid polarization.</span></p>
<p><span style="font-weight: 400;">Talisse emphasized the importance of being around people who might have different political beliefs than oneself. He said to do this, it is more than just putting differences aside, but rather it is finding things to do that have no politics in them at all. </span></p>
<p><span style="font-weight: 400;">Karli Tellis ’22 thought Talisse’s talk was extremely important, especially in the current state of our politics. </span></p>
<p><span style="font-weight: 400;">“We must reintroduce civil discourse and bring back the humanity of our neighbors by engaging in non-political activities with them, going beyond this to remember what it’s like to have empathy and understanding for one another,” Tellis said. “As we can see with the current political climate, this bind between people has been lost, and we must do everything we can- I would argue it is our duty as citizens even- to counteract this erosion of democracy and bring back a sense of faith, trust, and hope.” </span></p>
<p><span style="font-weight: 400;">After going through the values of a democracy, what polarization is, and how it affects democracy, Talisse closed by focusing on how to overcome polarization. By not allowing politics to dictate every part of one’s life and by doing things that do not involve politics, middle ground can be found, polarization will decrease, and “democracy will flourish.”</span></p>
<p><span style="font-weight: 400;">As one of his closing statements, Talisse said, “What makes democracy so important, what makes democracy so precious, what makes democracy the kind of good that it is, is that is promises to us a stable and structured order in which we as individuals can live lives devoted to realizing valuable things and relations that may or may not have anything to do with politics.”</span></p>
<!-- Either there are no banners, they are disabled or none qualified for this location! --></span><div class="clear"></div></div></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div tabindex="0" role="button" aria-expanded="true" class="commenttoggle fa fa-minus-square"></div><div class="widgettitle-nonsno">Leave a Comment</div></div><div id='commentsbody' class='widgetbody' style='display:block;'>


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">
The Dickinsonian strives to provide a forum for lively and respectful discussion among members of the Dickinson College community.  We reserve the right to remove any comments that we do not adhere to our <a href="https://thedickinsonian.com/about/comments-policy/">community standards.</a><br /><br />
If you want a picture to show with your comment, go get a <a href="https://en.gravatar.com">gravatar</a>.</p>





<form action="https://thedickinsonian.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><label for="spam_stopper">Spam Control Field. Please Ignore</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							jQuery(function(){
								jQuery('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="11122" /></p>



<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="120"/></p>
<div id="captchaImgDiv">

<div class="si_captcha_small"><img id="si_image_com" src="https://thedickinsonian.com/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_sm_captcha=1&amp;si_form_id=com&amp;prefix=hkc3yKFhSVsrovyy" width="132" height="45" alt="CAPTCHA" title="CAPTCHA" />
    <input id="si_code_com" name="si_code_com" type="hidden"  value="hkc3yKFhSVsrovyy" />
    <div id="si_refresh_com">
<a href="#" rel="nofollow" title="Refresh" onclick="si_captcha_refresh('si_image_com','com','/wp-content/plugins/si-captcha-for-wordpress/captcha','https://thedickinsonian.com/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_sm_captcha=1&amp;si_form_id=com&amp;prefix='); return false;">
      <img class="si_captcha_refresh" src="https://thedickinsonian.com/wp-content/plugins/si-captcha-for-wordpress/captcha/images/refresh.png" width="22" height="20" alt="Refresh" onclick="this.blur();" /></a>
  </div>
  </div>

<p id="si_captcha_code_p">
<input id="si_captcha_code" name="si_captcha_code" type="text" />
<label for="si_captcha_code" >CAPTCHA Code</label><span class="required"> *</span>
</p>
</div>
      <script type='text/javascript'>
          var sUrlInput = document.getElementById("comment");
                  var oParent = sUrlInput.parentNode;
          var sSubstitue = document.getElementById("captchaImgDiv");
                  oParent.appendChild(sSubstitue, sUrlInput);
      </script>
            <noscript>
          <style type='text/css'>#submit {display:none;}</style><br />           <input name="submit" type="submit" id="submit-alt" tabindex="6" value="Submit Comment" />
          </noscript>
  


</form>









</div></div><div class="widgetfooter"></div></div></div></div><div id="sidebar"><div style="clear:both"></div><section><div class="widgetwrap sno-animate"><div></div><div class="titlewrap" role="heading"><div class="widgettitle-nonsno">Polls</div></div><div class="widgetbody"><div id="polls-119" class="wp-polls">
	<form id="polls_form_119" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_119_nonce" name="wp-polls-nonce" value="b15911bf24" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="119" /></p>
		<p style="text-align: center;"><strong>Which scenario are you most in favor of for spring 2021?</strong></p><div id="polls-119-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-251" name="poll_119" value="251" /> <label for="poll-answer-251">All remote</label></li>
		<li><input type="radio" id="poll-answer-252" name="poll_119" value="252" /> <label for="poll-answer-252">Bring half of the student body back for the entire semester</label></li>
		<li><input type="radio" id="poll-answer-253" name="poll_119" value="253" /> <label for="poll-answer-253">Bring back half of the campus at a time, switching halfway through the semester</label></li>
		<li><input type="radio" id="poll-answer-254" name="poll_119" value="254" /> <label for="poll-answer-254">Bring back half of the college and add the second half midway through</label></li>
		<li><input type="radio" id="poll-answer-255" name="poll_119" value="255" /> <label for="poll-answer-255">Start the semester later to avoid peak flu season</label></li>
		<li><input type="radio" id="poll-answer-256" name="poll_119" value="256" /> <label for="poll-answer-256">Invite all students back for the full semester</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(119);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(119); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-119-loading" class="wp-polls-loading"><img src="https://thedickinsonian.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
<ul><li><a href="/pollsarchive">Polls Archive</a></li></ul></div><div class="widgetfooter3"></div></div></section></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://thedickinsonian.com/news/2020/11/05/spring-2021-plan-elicits-mixed-student-reactions/#photo'><img src='https://thedickinsonian.com/wp-content/uploads/2020/11/5fa4482ee2106.image_-475x317.jpg' id='grow-stb11128'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Photo courtesy of The Sentinel'/></a></div><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://thedickinsonian.com/news/2020/11/05/spring-2021-plan-elicits-mixed-student-reactions/">Spring 2021 Plan Elicits Mixed Student Reactions</a></p></li><li class='stb-top-row'><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://thedickinsonian.com/news/2020/11/05/mcavoy-files-new-complaint-in-response-to-colleges-motion-to-dismiss-lawsuit/">McAvoy Files New Complaint in Response to College’s Motion to Dismiss Lawsuit</a></p></li><li class='stb-top-row'><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://thedickinsonian.com/news/2020/11/05/center-for-sustainability-education-announces-2021-baird-sustainability-fellows/">Center for Sustainability Education Announces 2021 Baird Sustainability Fellows</a></p></li><li class='stb-top-row'><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://thedickinsonian.com/news/2020/11/05/political-science-professors-present-virtual-event-election-2020-the-day-after/">Political Science Professors Present Virtual Event “Election 2020: The Day After”</a></p></li><li class='stb-top-row'><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://thedickinsonian.com/news/2020/10/29/students-surveyed-on-possible-spring-2021-conditions/">Students Surveyed on Possible Spring 2021 Conditions</a></p></li><li class='stb-top-row'><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://thedickinsonian.com/news/2020/10/29/registrar-reports-increase-in-pass-fail-classes-this-semester/">Registrar Reports Increase in Pass/Fail Classes this Semester</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thedickinsonian.com/news/2020/10/29/dickinson-community-takes-a-deeper-look-into-the-last-presidential-debate-of-2020/#photo'><img src='https://thedickinsonian.com/wp-content/uploads/2020/10/jpegbase6483e9437c58d03080-475x317.jpg' id='grow-stb11080'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Left to Right: Vice President Joe Biden, Moderator Kristen Welker, and President Donald Trump at the 2020 Presidential Debate. Courtesy of CNN.'/></a></div><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://thedickinsonian.com/news/2020/10/29/dickinson-community-takes-a-deeper-look-into-the-last-presidential-debate-of-2020/">Dickinson Community Takes a Deeper Look into the Last Presidential Debate of 2020</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thedickinsonian.com/news/2020/10/29/anthropology-club-plans-coronavirus-relief-fundraiser-for-indigenious-people-in-peru/#photo'><img src='https://thedickinsonian.com/wp-content/uploads/2020/10/capture1-475x267.png' id='grow-stb11076'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Photo courtesy of The Anthropology Club's GoFundMe page.'/></a></div><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://thedickinsonian.com/news/2020/10/29/anthropology-club-plans-coronavirus-relief-fundraiser-for-indigenious-people-in-peru/">Anthropology Club Plans Coronavirus Relief Fundraiser for Indigenious People in Peru</a></p></li><li class='stb-top-row'><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://thedickinsonian.com/news/2020/10/23/wildfires-disrupt-students-learning-and-home-communities/">Wildfires Disrupt Students’ Learning and Home Communities</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thedickinsonian.com/news/2020/10/22/college-outlines-spring-2021-possibilities-amid-ongoing-pandemic/#photo'><img src='https://thedickinsonian.com/wp-content/uploads/2020/10/Spring-2021-Plans-4-336x475.png' id='grow-stb11050'  style='width:70px;min-width:70px;' class='catboxphoto' alt='President Ensign’s six primary categories of possible spring 2021 plans. Infographic courtesy of Rebecca Agababian ‘21.'/></a></div><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://thedickinsonian.com/news/2020/10/22/college-outlines-spring-2021-possibilities-amid-ongoing-pandemic/">College Outlines Spring 2021 Possibilities Amid Ongoing Pandemic</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: jQuery("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div><div style="clear:both;"></div><div class="footerwrap footer_single"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://thedickinsonian.com">The Dickinsonian</a></p></div><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://thedickinsonian.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a target="_blank" href="https://www.youtube.com/user/dsonian?feature=watch">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube-play"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a target="_blank" href="https://www.instagram.com/thedickinsonian/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://twitter.com/TheDickinsonian">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://www.facebook.com/dickinsonian">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div></div><div class="footertagline"><p>The student news site of Dickinson College.</p></div><div class="footersearch">	<form method="get" id="searchform5018" action="https://thedickinsonian.com/">
			<div class="search-button-container" id="searchthis5018">
			<button type="submit" disabled="disabled" id="sno-search-navbar-5018" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s5018" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s5018" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit5018" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footercredit"><p>&copy; 2020  &bull; <a target='_blank' href='/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://thedickinsonian.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-12877231-40', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div><script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/thedickinsonian.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thedickinsonian.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' id='clicktrack-adrotate-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/thedickinsonian.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thedickinsonian.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js' id='clicktrack-adrotate-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/thedickinsonian.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thedickinsonian.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.5' id='wp-polls-js'></script>
<script type='text/javascript' src='https://thedickinsonian.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
<script type='text/javascript' id='mc.grid-js-extra'>
/* <![CDATA[ */
var mcgrid = "true";
/* ]]> */
</script>
<script type='text/javascript' src='https://thedickinsonian.com/wp-content/plugins/my-calendar/js/mc-grid.js?ver=5.5.3' id='mc.grid-js'></script>
<script type='text/javascript' id='mc.list-js-extra'>
/* <![CDATA[ */
var mclist = "true";
/* ]]> */
</script>
<script type='text/javascript' src='https://thedickinsonian.com/wp-content/plugins/my-calendar/js/mc-list.js?ver=5.5.3' id='mc.list-js'></script>
<script type='text/javascript' id='mc.mini-js-extra'>
/* <![CDATA[ */
var mcmini = "true";
/* ]]> */
</script>
<script type='text/javascript' src='https://thedickinsonian.com/wp-content/plugins/my-calendar/js/mc-mini.js?ver=5.5.3' id='mc.mini-js'></script>
<script type='text/javascript' id='mc.mcjs-js-extra'>
/* <![CDATA[ */
var my_calendar = {"newWindow":"Opens in new tab"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thedickinsonian.com/wp-content/plugins/my-calendar/js/mcjs.js?ver=5.5.3' id='mc.mcjs-js'></script>
<script type='text/javascript' src='https://thedickinsonian.com/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1.0' id='si_captcha-js'></script>
</div><div id="sno_hoversearch"><div class="sno-search-close foundation-icons fi-x" style="float:right;"></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="https://thedickinsonian.com/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="search-top"><div class="sno-search-button fa fa-search"><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"><div class="sharing sharing-top" data-story-id="11122"><a class='commentscroll' href='https://thedickinsonian.com/news/2020/11/05/robert-talisse-how-polarization-leads-to-an-overdone-democracy/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthedickinsonian.com%2Fnews%2F2020%2F11%2F05%2Frobert-talisse-how-polarization-leads-to-an-overdone-democracy%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Robert Talisse: How Polarization Leads to an Overdone Democracy&amp;url=https%3A%2F%2Fthedickinsonian.com%2F%3Fp%3D11122" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a class="modal-share" href="https://plus.google.com/share?url=https%3A%2F%2Fthedickinsonian.com%2Fnews%2F2020%2F11%2F05%2Frobert-talisse-how-polarization-leads-to-an-overdone-democracy%2F" title="Share on Google+" target="_blank"><div class="sharing-icon sharing-mobile sno-google-plus fa fa-google-plus sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Google Plus</span></div></a><a class="modal-share" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fthedickinsonian.com%2Fnews%2F2020%2F11%2F05%2Frobert-talisse-how-polarization-leads-to-an-overdone-democracy%2F&amp;media=&amp;description=Robert+Talisse%3A+How+Polarization+Leads+to+an+Overdone+Democracy" title="Share on Pinterest" target="_blank"><div class="sharing-icon sharing-mobile sno-pinterest fa fa-pinterest sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Pinterest</span></div></a><a class="modal-share" href="https://reddit.com/submit?url=https%3A%2F%2Fthedickinsonian.com%2Fnews%2F2020%2F11%2F05%2Frobert-talisse-how-polarization-leads-to-an-overdone-democracy%2F&title=Robert+Talisse%3A+How+Polarization+Leads+to+an+Overdone+Democracy" title="Share on Reddit" target="_blank"><div class="sharing-icon sharing-mobile sno-reddit genericon genericon-reddit sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Reddit</span></div></a><a class="modal-share" href="https://www.tumblr.com/widgets/share/tool?canonicalUrl=https%3A%2F%2Fthedickinsonian.com%2Fnews%2F2020%2F11%2F05%2Frobert-talisse-how-polarization-leads-to-an-overdone-democracy%2F&title=Robert+Talisse%3A+How+Polarization+Leads+to+an+Overdone+Democracy" title="Share on Tumblr" target="_blank"><div class="sharing-icon sharing-mobile sno-tumblr fa fa-tumblr sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Tumblr</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//thedickinsonian.com/news/2020/11/05/robert-talisse-how-polarization-leads-to-an-overdone-democracy/?utm_source=rss&utm_medium=rss&utm_campaign=robert-talisse-how-polarization-leads-to-an-overdone-democracy&print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div></div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div class="sno-arrow-up fa fa-arrow-up"><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="/"><img src="https://thedickinsonian.com/wp-content/uploads/2013/01/dickinsonian-header32.png" alt="The student news site of Dickinson College." /></a></div><div class="hover_title"><div class="hover_titletext">Robert Talisse: How Polarization Leads to an Overdone Democracy</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search"><form method="get" class="searchform-alt-left" action="https://thedickinsonian.com/">
									<label for="s-alt-left-hoverbar" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left-hoverbar" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="menu"><ul>
<li class="page_item page-item-25 page_item_has_children"><a href="https://thedickinsonian.com/about/">About</a>
<ul class='children'>
	<li class="page_item page-item-4119"><a href="https://thedickinsonian.com/about/dickinsonian-archives/">Dickinsonian Archives</a></li>
	<li class="page_item page-item-4114"><a href="https://thedickinsonian.com/about/comments-policy/">Comments Policy</a></li>
</ul>
</li>
<li class="page_item page-item-487"><a href="https://thedickinsonian.com/advertise/">Advertise</a></li>
<li class="page_item page-item-192"><a href="https://thedickinsonian.com/calendar/">Calendar</a></li>
<li class="page_item page-item-339"><a href="https://thedickinsonian.com/contact-us/">Contact Us</a></li>
<li class="page_item page-item-182"><a href="https://thedickinsonian.com/pollsarchive/">pollsarchive</a></li>
<li class="page_item page-item-24"><a href="https://thedickinsonian.com/staff/">Staff</a></li>
</ul></div>
</ul></div><script type="text/javascript">
			jQuery(document).ready(function(){
				
	
				function sharingIconsResize() {
					if (jQuery(window).width() < 850) {
						var socialwidth;
						var count = jQuery("#mobile-socialmedia .sharing-mobile-show").length;
						if (count != 0) {
							socialwidth = 100 / count;
							jQuery('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
						}
					} else {
						jQuery('#sno_hoverbar .sharing-icon').width('50px');
					}
				}
								
				jQuery('.sno-search-button').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '0' });
					jQuery('#s-alt').focus();
				});
				jQuery('.sno-search-close').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '-50px' });
				});
	
				var NavScrollTop		= jQuery(window).scrollTop();
	    		
	    		if( jQuery('.navbarwrap').length ) {
	    			var	TopNavOffset 		= jQuery('.navbarwrap').offset().top;
					var TopNavDistance		= (TopNavOffset - NavScrollTop);
	   	 		}
	   	 		if( jQuery('.subnavbarwrap').length ) {
		   	 		var	BottomNavOffset 	= jQuery('.subnavbarwrap').offset().top;
		   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
	   	 		}
	   	 		
	   	 		jQuery('#hoverbar_menu .mobile-menu').height( jQuery(window).height() - 50);
	   	 		
	   	 		var HoverOffset = 0, HoverOffset2 = 0;
					   	 		var HoverHeight = jQuery('#sno_hoverbar').outerHeight();
	   	 		var HoverHeight2 = jQuery('#sno_hoverbar').outerHeight();
	   	 		
					
				var CurrentScroll = 0;
				var WindowHeight = jQuery(document).height() - jQuery('.footerwrap').height();
				
									WindowHeight -= jQuery('#commentswrap').height();		
								
				
/*
				jQuery('.sno-menu').click(function() {
				
					jQuery('#hoverbar_menu').fadeToggle();
					jQuery('.menu-icon').toggle();
					jQuery('.close-icon').toggle();
					jQuery('#hoverbar_menu').css({ height: jQuery(window).height() - 50 });
				
				});
*/
				
				jQuery(window).scroll(function(event) {
					var NextScroll = jQuery(this).scrollTop();
	
					var ScrollPercent = (NextScroll / (WindowHeight - jQuery(window).height())) * 100;
					
	
					jQuery('#progress-bar-color').css({ width: ScrollPercent + '%'});
					jQuery('#hoverbar_menu').css({ top: jQuery('#sno_hoverbar').height() });
					
/*
					if ( ScrollPercent > 100 ) {
												jQuery('.sno-arrow-up').css({ background: '#a31818', color: '#eee'});
						jQuery('.sno-menu').css({ background: '#a31818', color: '#eee'});
						jQuery('.socialmedia .sharing-icon').css({ opacity: 1 })
						
							
					} else {
												jQuery('.sno-arrow-up').css({ background: '#eee', color: '#ccc'});
						jQuery('.sno-menu').css({ background: '#eee', color: '#ccc'});
					}
*/
					var headerLocation = jQuery("#wrap").offset().top;
					if (NextScroll > CurrentScroll && jQuery(document).scrollTop() > headerLocation) {
						if (jQuery('#sno_hoverbar').is(":hidden")) {
							jQuery('#sno_hoverbar').show();
							jQuery('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
								
															if( jQuery('.subnavbarwrap').length ) {	
									jQuery('.subnavbarwrap').stop().animate({ top: HoverHeight2 +'px'}, { duration: 300, queue: false });
								}
														
															var lpb = jQuery('.lf_headerleft').width();
																var rpb = 50 + jQuery('.socialmedia').width();
																	rpb += jQuery('#sno_hoverbar .sno-search-button').width();
																jQuery('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
								        			}
	
	
	        			
					} else if (NextScroll < CurrentScroll && jQuery(document).scrollTop() < ( headerLocation + 300 ) && jQuery('#sno_hoverbar').is(":visible")) {
						
							jQuery('#hoverbar_menu').hide();
							jQuery('.close-icon').hide();
							jQuery('.menu-icon').show();
							jQuery('#hoverbar_menu').hide();
							jQuery('#sno_hoverbar').stop().animate({
								top: '-50px'
								},300, function(){
									jQuery('#sno_hoverbar').hide();
								});
							if ( jQuery('.navbarwrap').length ) { jQuery('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
							if ( jQuery('.subnavbarwrap').length ) { jQuery('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }
	
					}
				CurrentScroll = NextScroll;
				});
	
	
			});
	
		</script></body></html>